Cisco Support Community
Community Member

Multicast SSM in 6500


I have a problem with a simple Multicast topology (SSM) in 6500.

The Multicast traffic is no routed between two vlans (SVI). 

The 6500 sees the IGMP query from receiver host but does not create the mroute. I think this should be done automatically.


VSS6500#show ip mroute
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
       L - Local, P - Pruned, R - RP-bit set, F - Register flag,
       T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
       X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
       U - URD, I - Received Source Specific Host Report,
       Z - Multicast Tunnel, z - MDT-data group sender,
       Y - Joined MDT-data group, y - Sending to MDT-data group
       V - RD & Vector, v - Vector
Outgoing interface flags: H - Hardware switched, A - Assert winner
 Timers: Uptime/Expires
 Interface state: Interface, Next-Hop or VCD, State/Mode

(,, 00:39:04/00:02:51, flags: sPT
  Incoming interface: Vlan1033, RPF nbr, RPF-MFD
  Outgoing interface list: Null


VSS6500#show ip igmp snooping explicit-tracking vlan 1032

Source/Group                    Interface       Reporter        Filter_mode
---------------------------------------------------------------------------          Vl1032:Po31     INCLUDE              Vl1032:VPLS15/-   EXCLUDE


VSS6500#show version
Cisco IOS Software, s72033_rp Software (s72033_rp-IPSERVICESK9_WAN-M), Version 12.2(33)SXJ5, RELEASE SOFTWARE (fc2)
Technical Support:
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Thu 31-Jan-13 14:30 by prod_rel_team


Any help?


Everyone's tags (1)
CreatePlease to create content