Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

multicast vlan

I have a problem, please describe

I have device which sends TV to network, it has ethernet port and multicast ip 239.1.1.1

I connect this device to 2940 cisco catalyst, to port in separate vlan 666

this switch conect through trunk to 3560 catalyst. From this 3560 I can connect to 2940 by IP for management but when I turn on my TV multicast, I lost my connectivity to 2940, ping become horrable

2940:

TV port

interface FastEthernet0/5

switchport access vlan 666

switchport mode access

switchport port-security

switchport port-security maximum 4

switchport port-security violation restrict

switchport port-security mac-address sticky

switchport port-security mac-address sticky 0006.f41f.625d

logging event spanning-tree

storm-control broadcast level 5.00 4.00

storm-control action shutdown

mdix auto

spanning-tree bpduguard enable

2940:

UPlink port to 3560

interface GigabitEthernet0/1

switchport mode access

logging event spanning-tree

mdix auto

ip dhcp snooping trust

Also on 3560 I have PC which listen this 239.1.1.5

And I dont see any translataions

Please tell me what should I do on 2940, for L3 multicast passing  through L2 vlan 666 between switches

1 REPLY

Re: multicast vlan

Hi

i can not see the whole config, but you need at least

- multicast routing

- ip pim (sparse /dense/sparse-dense) mode on the l3 interfaces that you want in for your multicast

- possible a rendez vous point, which depends on ip pim

Do you have configured this?

You can check if any client joins with

show ip igmp membership | i

318
Views
0
Helpful
1
Replies
CreatePlease to create content