Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multiple Subnets and HSRP Standby Groups, Issue, Stuck in INIT

Hi Guys,

Strange one, i have configured a secondary subnet on a dot1q subinterface to allow for expansion. I created a secondary ip address on both interfaces, then configured another standby group for this subnet, something like this:

R1:

interface GigabitEthernet0/0.1
ip address 10.10.10.2 255.255.254.0
ip address 192.168.1.2 255.255.255.0 secondary
standby 1 ip 10.10.10.1
standby 1 priority 130
standby 1 preempt
standby 2 ip 192.168.1.1
standby 2 priority 130
standby 2 preempt

R:

interface GigabitEthernet0/0.1
  ip address 10.10.10.3 255.255.254.0
  ip address 192.168.1.3 255.255.255.0 secondary
standby 1 ip 10.10.10.1
standby 1 preempt
standby 2 ip 192.168.1.1
  standby 2 preempt

When i configured this the second subnet appeared in a show stand and was active/standby as expected, then about 2 minutes later both sides went to "init" and stayed there. I could still ping between the two secondary interface addresses.

Has anyone seen this before? I cant find any bugs to speak of.

R1&R2: 2851 12.4(6)T5

Thanks,

Rich

Everyone's tags (1)
1 REPLY

Re: Multiple Subnets and HSRP Standby Groups, Issue, Stuck in IN

Please check the document below:

http://www.cisco.com/en/US/tech/tk648/tk362/technologies_tech_note09186a0080094afd.shtml#top6

According to this, it could be a bug (CSCdp24680) but I am unsure.

I noticed that you are using a secondary interface on a subinterface and this might be a situation for which hsrp is not supported.

For a test, you could configure a third group on the subinterface (10.10.10.0 /23) and see if that runs into identical problems.

regards,

Leo

565
Views
0
Helpful
1
Replies
CreatePlease login to create content