Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Mutlicast Configuration issue in LAN

I need your valued advice on Multicast configuration in Cisco based local area network.

I had Cisco IP telephony and Cisco 6513 as in Core and Cisco 4503 in access. We have recently installed some novatec server based application. This application works on multicast group 225.1.1.42 and supported some features in Cisco IP phones.

I have configured my core and access switches for following configuration.

6513 Core switch

ip multicast-routing

interface vlan 501

ip pim sparse-dense mode

ip igmp-join group 225.1.1.42

==========================

4503 access switch :

ip multicast-routing

The novatec server box is also in vlan 501. With this configuration it works for vlan 501. But when am configuring the same configuration for any other vlan suppose 502 as follows.

interface vlan 502

ip pim sparse-dense mode

ip igmp-join group 225.1.1.42

It doesn?t work for any other vlan then vlan 501. Whereas my inter vlan communication is proper.

Please suggest if I need other vlans to join this multicast group, do I need to configure something more then this?

Many thanks in advance for your appreciated assistance.

Regards,

2 REPLIES
Hall of Fame Super Blue

Re: Mutlicast Configuration issue in LAN

Hi

Just a quick check. Do you know what ttl is being set on the multicast packets. You will need a ttl greater than 1.

Jon

New Member

Re: Mutlicast Configuration issue in LAN

Thanks a lot jon. As you advised we changed the TTL value for multicast packets and the things are started working now.

Many thanks...

124
Views
0
Helpful
2
Replies