Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

NAT routing needed

Here is my Cisco in LAN, how to set up routing from F0/1 to F0/0 ?

 

 

dhcp-cli6.png!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco3745
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 172.64.192.0 172.64.192.10
!
!
ip dhcp pool home
   network 172.64.192.0 255.255.255.0
   default-router 172.64.192.1
   dns-server 192.168.10.35 8.8.8.8
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 1
l2tp tunnel receive-window 1024
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username vpnuser password 0 vpnuser
archive
log config
  hidekeys
!
!
!
!
!
track 10 rtr 1 reachability
!
!
!
!
interface FastEthernet0/0
ip address dhcp
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.64.192.1 255.255.255.0
ip policy route-map PBR
duplex auto
speed auto
!
interface Virtual-Template1
ip address 10.10.10.2 255.255.255.0
no peer default ip address
ppp authentication chap
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!
!
no ip http server
no ip http secure-server
!
ip access-list extended ACL-PBR
permit ip 172.64.192.0 0.0.0.255 93.158.128.0 0.0.63.255
!
ip sla 1
icmp-echo 10.10.10.1 source-ip 10.10.10.2
timeout 2000
threshold 2
frequency 5
ip sla schedule 1 life forever start-time now
!
!
!
route-map PBR permit 10
match ip address 1 ACL-PBR
set ip next-hop verify-availability 10.10.10.1 10 track 10
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: NAT routing needed

Hi,

You've got nothing special to do to enable routing between 2 directly connected interfaces.

show ip route should show you the 2 C routes and if you see nothing then ip routing is disabled, reenable with global config command ip routing.

Regards.

Alain.

Don't forget to rate helpful posts.
1 REPLY
Purple

Re: NAT routing needed

Hi,

You've got nothing special to do to enable routing between 2 directly connected interfaces.

show ip route should show you the 2 C routes and if you see nothing then ip routing is disabled, reenable with global config command ip routing.

Regards.

Alain.

Don't forget to rate helpful posts.
222
Views
3
Helpful
1
Replies
CreatePlease to create content