Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NAT rule missing from a running-config

Hello.

We have Cisco 2851 (c2800nm-adventerprisek9_ivs-mz.124-15.T4).

Periodically the nat rule:

ip nat inside source static ip1 ip2

missing from config.

Why this happens?

6 REPLIES
New Member

Re: NAT rule missing from a running-config

Can anybody help me?

Re: NAT rule missing from a running-config

does it happen after a reboot ?

New Member

Re: NAT rule missing from a running-config

No, uptime on my router more than 1 week.

If i replace my rule on

ip nat inside source static tcp ip1 80 ip2 80

It also missing after some hour's of working (frequently this happens in night hour's).

Re: NAT rule missing from a running-config

Hi

R u using the same IP for multiple translation entries..?

Thanks

Mahmood

New Member

Re: NAT rule missing from a running-config

This my config:

ip nat translation tcp-timeout 300

ip nat inside source route-map MAP1 interface GigabitEthernet0/0.123 overload

ip nat inside source static 192.168.0.1 91.196.XX.XX

ip nat inside source static 172.16.0.1 91.196.YY.YY

the latest rule missing

Re: NAT rule missing from a running-config

Hi

can u remove this line n try.

ip nat translation tcp-timeout 300

Thanks

Mahmood

161
Views
0
Helpful
6
Replies
CreatePlease to create content