Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

nat to home bb router problems

hi again,stiil on that lab but what im trying to do is now ive got my little rip network setup,i want to connect to my home broadband router,i have set the interface to dhcp and it assigns an address 192.168.0.7,from pc3 which is 3 hops away i can ping the home bb gateway but not the external ip.her is my r1 running-config

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname R1

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$h6O4$fOERDKCccRJGx5NFOOre2.

!

no aaa new-model

!

resource policy

!

ip cef

!

!

!

!

no ip domain lookup

!

!

!

!

interface FastEthernet0/0

description LINK TO SW2

ip address 192.168.1.1 255.255.255.0

ip nat inside

speed 100

full-duplex

!

interface Serial0/0

no ip address

shutdown

no dce-terminal-timing-enable

!

interface FastEthernet0/1

description LINK TO INTERNET

ip address dhcp

ip nat outside

speed 100

full-duplex

!

interface Serial0/1

no ip address

shutdown

no dce-terminal-timing-enable

!

interface Serial0/2

no ip address

shutdown

no dce-terminal-timing-enable

!

router rip

version 2

redistribute static

network 192.168.0.0

network 192.168.1.0

!

ip route 0.0.0.0 0.0.0.0 FastEthernet0/1

ip route 192.168.10.0 255.255.255.0 192.168.1.2

ip route 192.168.20.0 255.255.255.0 192.168.1.2

!

ip http server

ip nat inside source list 1 interface FastEthernet0/1 overload

!

access-list 1 remark internet

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 1 permit any

!

control-plane

!

banner motd ^C

********************************************************

!!!!!!!!!!!!!!NO UNAUTHORISED ACCESS!!!!!!!!!!!!!!!!!!!!

********************************************************^C

!

alias exec copy copy running-config startup-config

alias exec siib show ip interface brief

alias exec sr show running-config

!

line con 0

exec-timeout 0 0

password 7 110A1016141D

logging synchronous

login

transport preferred telnet

line aux 0

line vty 0 4

exec-timeout 0 0

password 7 0822455D0A16

logging synchronous

login

transport input telnet

!

!

end

where am i going wrong???can nat even do private to private or just private to public??could it be my home router stopping me??

thanks

171
Views
0
Helpful
0
Replies