Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Natting Issue On my router

Hi

router 2911

attached a file of sh run.. any of you can please help me

i need to ping  only from subnet 10.10.47.0/24 to 77.240.55.0/24 not working.really messed up with this router.

kindest regards

srikanth

4 REPLIES

Natting Issue On my router

no attachment found .

Community Member

Natting Issue On my router

Sorry for the inconvenience

above i have attached file.

Thanks sreek

Purple

Natting Issue On my router

Hi sreek,

could you just stick with one post for the same problem, it will be easier for all of us to help you more efficiently.

Don't forget that members are also  working outside of helping people here on the forum so it won't make them answer more quickly posting multiple times.

Regards.

Alain.

Don't forget to rate helpful posts.

Natting Issue On my router

interface GigabitEthernet0/1

ip address 182.72.152.42 255.255.255.248

ip access-group 101 in

ip nat outside

ip nat enable

ip virtual-reassembly

duplex auto

speed auto interface GigabitEthernet0/1
ip address 182.72.152.42 255.255.255.248
ip access-group 101 in
ip nat outside
ip nat enable
ip virtual-reassembly
duplex auto
speed auto

This is your interface for internet and overload is done on GigabitEthernet0/2.1 which even does not exist in show run.

ip nat inside source route-map WAN-OUT interface GigabitEthernet0/2.1 overload

Change it to -

ip nat inside source route-map WAN-OUT interface GigabitEthernet0/1 overload

Then it should work.

Also for NAT two statements are required -

ip nat inside and ip nat outside

ip nat outside i do see in your configuration but rest interfaces are not configured for ip nat inside . You should also configure that.

Thanks

Ajay

221
Views
0
Helpful
4
Replies
CreatePlease to create content