Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

NATTing Problem

Hello,

I have a 6509 core switch with FWSM module installed in it the outside interface of this module is connected to the inside interface

of cisco pix 506E, the outside interface of the PIX is connected to a router then to the ISP.

before writing the NATTing problem, this is the current NATTing and Static configuration for both the Module and PIX:

Module:

interface Vlan200

nameif OUTSIDE

security-level 0

ip address 10.10.10.2 255.255.255.248

interface Vlan205

nameif inside

security-level 100

ip address 172.16.205.1 255.255.255.248

static (inside,OUTSIDE) 172.16.203.0 172.16.203.0 netmask 255.255.255.0

static (inside,OUTSIDE) 172.16.204.0 172.16.204.0 netmask 255.255.255.0

static (inside,OUTSIDE) 172.16.205.0 172.16.205.0 netmask 255.255.255.0

PIX:

ip address outside 111.110.150.200 255.255.255.240

ip address inside 10.10.10.1 255.255.255.248

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

with this configurations all 172.16.203.0 172.16.204.0 172.16.205.0 have internet connction without any problems.

I faced the problem when i tried to change the static configurations in the Firewall module and use NAT instead of static

without changing any thing in the PIX

here what i did in the module

global (OUTSIDE) 1 10.10.10.5

nat (inside) 1 172.16.203.0 255.255.255.0

nat (inside) 1 172.16.204.0 255.255.255.0

nat (inside) 1 172.16.205.0 255.255.255.0

after making this new configurations all networks didn't have internet connections, this is my problem so anyone have a clue for this

Thanks

Talal Habeeb

1 REPLY
Community Member

Re: NATTing Problem

Hi,

Is there any solution for this problem?

Thanks

103
Views
0
Helpful
1
Replies
CreatePlease to create content