Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Need Help configuring router 857 and Switch3560

Hello frndz,

I have bought 1router(857),1catalyst swtich(3560)and DSL connection I am residing in KSA I am new to cisco devices I know the basic configuration of router and Switches I am prepring for CCNP and developing my self for good startup

Now frndz i need your help configuring DSL on router

The switch will b configured with multiple vlans

You can also suggest me the good scenarAny help will b highly appreciated

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: Need Help configuring router 857 and Switch3560

Hello Samir,

a good scenario can be:

Cisco 3560 --- access port --- C857 --- DSL

be aware that some 857 IOS images have a limitations of only two L3 Vlans

if this limit is not present you can build an 802.1Q trunk between both devices.

About the DSL connection there are multiple options so you need to ask to your provider what they use:

ask if it is PPPoE or PPPoA or other

the ATM paramaters VPI and VCI to be used

the type of PPP based authentication to be used (PAP or CHAP ) and the credentials to be used.

an example of PPPoE client config:

interface ATM0/0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

dsl operating-mode auto

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

interface Dialer1

description PPPoverETHERNET

ip address negotiated

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication pap callin

ppp chap refuse

ppp pap sent-username username password 7 051B071C325B411B1D

!

then you will need a default static route

ip route 0.0.0.0 0.0.0.0 dialer1

to get internet access you will need NAT with overloading option using dialer1

Hope to help

Giuseppe

2 REPLIES
Hall of Fame Super Silver

Re: Need Help configuring router 857 and Switch3560

Hello Samir,

a good scenario can be:

Cisco 3560 --- access port --- C857 --- DSL

be aware that some 857 IOS images have a limitations of only two L3 Vlans

if this limit is not present you can build an 802.1Q trunk between both devices.

About the DSL connection there are multiple options so you need to ask to your provider what they use:

ask if it is PPPoE or PPPoA or other

the ATM paramaters VPI and VCI to be used

the type of PPP based authentication to be used (PAP or CHAP ) and the credentials to be used.

an example of PPPoE client config:

interface ATM0/0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

dsl operating-mode auto

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

interface Dialer1

description PPPoverETHERNET

ip address negotiated

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication pap callin

ppp chap refuse

ppp pap sent-username username password 7 051B071C325B411B1D

!

then you will need a default static route

ip route 0.0.0.0 0.0.0.0 dialer1

to get internet access you will need NAT with overloading option using dialer1

Hope to help

Giuseppe

New Member

Re: Need Help configuring router 857 and Switch3560

Thanks for your support Can i ask you something what is the difference between PPPoE and PPPoA

151
Views
0
Helpful
2
Replies
CreatePlease to create content