Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Need Help Connecting (2) 2950 switches together, cant see each other

Can anyone please help me get my switches talking?  I am currently in training for entry level certs and can't continue until i get these talking. 

I have two 2950 switches connected via port 0/1 on both switches.  (tried both crossover and regular cat5 connections)

I have both ports active and both VLAN 1s active and both ports set to switchport mode trunk

There is no port security enabled.  Both switches have IP's assigned in the respective default VLAN 1.   

IP address 10.1.10.10 for switch 1

IP address 10.1.10.11 for switch 2

VTP is set to server on both, ( I tried transparent on both as well )

I cant get these switches to ping each other and or access telnet from each other.  If i connect an outside connection i can telnet individually to each but they wont see each other through ping or CDP Neighbors. 

Any ideas?? Please help as i am trying to get my CCENT in a few weeks!

 

THANK YOU!

5 REPLIES
New Member

post here the configuration

post here the configuration

New Member

 ******* SWITCH 1 LOGIN *****

 ******* SWITCH 1 LOGIN *******

User Access Verification

Password:
SW1>en
Password:
SW1#show run
SW1#show running-config
Building configuration...

Current configuration : 1884 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW1
!
enable secret 5 $1$TIuw$zBOptQNhwsRgZ6Frv.PVx.
!
ip subnet-zero
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
 switchport mode trunk
!
interface FastEthernet0/2
 switchport mode access
!
interface FastEthernet0/3
 switchport mode access
!
interface FastEthernet0/4
 switchport mode access
!
interface FastEthernet0/5
 switchport mode access
!
interface FastEthernet0/6
 switchport mode access
!
interface FastEthernet0/7
 switchport mode access
!
interface FastEthernet0/8
 switchport mode access
!
interface FastEthernet0/9
 switchport mode access
!
interface FastEthernet0/10
 switchport mode access
!
interface FastEthernet0/11
 switchport mode access
!
interface FastEthernet0/12
 switchport mode access
!
interface FastEthernet0/13
 switchport mode access
!
interface FastEthernet0/14
 switchport mode access
!
interface FastEthernet0/15
 switchport mode access
!
interface FastEthernet0/16
 switchport mode access
!
interface FastEthernet0/17
 switchport mode access
!
interface FastEthernet0/18
 switchport mode access
!
interface FastEthernet0/19
 switchport mode access
!
interface FastEthernet0/20
 switchport mode access
!
interface FastEthernet0/21
 switchport mode access
!
interface FastEthernet0/22
 switchport mode access
!
interface FastEthernet0/23
 switchport mode access
!
interface FastEthernet0/24
 switchport mode access
!
interface Vlan1
 ip address 10.1.10.10 255.255.255.0
 no ip route-cache
!
ip http server
banner motd ^C ******* SWITCH 1 LOGIN ******* ^C
!
line con 0
 logging synchronous
 login
line vty 0 4
 password vty
 login
line vty 5 15
 password vty
 login
!
!
end

SWITCH 2 BELOW

 ****** SWITCH 2 LOGIN ******
banner motd

User Access Verification

Password:
SW2>en
Password:
SW2#show run
SW2#show running-config
Building configuration...

Current configuration : 1894 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW2
!
enable secret 5 $1$nSFY$umNCHgrkLGTwHyI.dkbJf.
!
ip subnet-zero
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
 switchport mode trunk
!
interface FastEthernet0/2
 switchport mode access
!
interface FastEthernet0/3
 switchport mode access
!
interface FastEthernet0/4
 switchport mode access
!
interface FastEthernet0/5
 switchport mode access
!
interface FastEthernet0/6
 switchport mode access
!
interface FastEthernet0/7
 switchport mode access
!
interface FastEthernet0/8
 switchport mode access
!
interface FastEthernet0/9
 switchport mode access
!
interface FastEthernet0/10
 switchport mode access
!
interface FastEthernet0/11
 switchport mode access
!
interface FastEthernet0/12
 switchport mode access
!
interface FastEthernet0/13
 switchport mode access
!
interface FastEthernet0/14
 switchport mode access
!
interface FastEthernet0/15
 switchport mode access
!
interface FastEthernet0/16
 switchport mode access
!
interface FastEthernet0/17
 switchport mode access
!
interface FastEthernet0/18
 switchport mode access
!
interface FastEthernet0/19
 switchport mode access
!
interface FastEthernet0/20
 switchport mode access
!
interface FastEthernet0/21
 switchport mode access
!
interface FastEthernet0/22
 switchport mode access
!
interface FastEthernet0/23
 switchport mode access
!
interface FastEthernet0/24
 switchport mode access
!
interface Vlan1
 ip address 10.1.10.11 255.255.255.0
 no ip route-cache
!
ip http server
banner motd ^C ****** SWITCH 2 LOGIN ******
banner motd ^C
!
line con 0
 logging synchronous
 login
line vty 0 4
 password vty
 login
line vty 5 15
 password vty
 login
!
!
end

New Member

remove the vtp, or tests with

remove the vtp, or tests with one in client mode and the other one in server mode
Now you are still using a cross cable? if you use a cat5 cable on 2950 you must insert auto-mdix command
configuration seems ok

New Member

LEVANTE 86 Thank you for your

LEVANTE 86 

Thank you for your reply, i found the issue.  BAD CABLE !!!

New Member

ok :D i supposed,it was a

ok :D i supposed,

it was a pleasure , if you want rating my comment, bye

195
Views
0
Helpful
5
Replies
CreatePlease login to create content