Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Need help Troubleshooting 3550 Switches

I am having trouble pinging through my 3550 Core Switch, my CS is linked to 5 other 3550 switches via fibre.

What im trying to do is to ping my remote site which is on another subnet. I am able to ping and tracert my core switch how ever I am unable to go past my CS. Please could you help me troubleshoot this.

1) I am able to ping the CS

2) I can ping the Default Gateway

3) I am able to ping devices other than the switches in the remote site

4) I am able to remotly administer my CS but unable to access the other switches unless i am on that subnet.

5) CS fibre links are set to trunk ISL

Switches in use are

1 x WS-C3550-12G (CS)

2 x C3550 - 24

3 x C3550 - 48

What could be stopping me access my switches in the remote site?

Thank you

K

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Need help Troubleshooting 3550 Switches

Since you are not routing on these switches, can you remove the following command and try.

ip route 0.0.0.0 0.0.0.0 10.x.x.x

Since you already have default-gateway we should be good.

http://www.ciscotaccc.com/kaidara-advisor/lanswitching/showcase?case=K11518475

JayaKrishna

7 REPLIES
Cisco Employee

Re: Need help Troubleshooting 3550 Switches

K,

what is the remote subnet that you are trying to reach ?

Post show ip route command and show run (with intefaces numbers facing your remote site ) outputs from your Core switch.

Are you able to ping the remote site switch from the CS switch ?

Is there any firewall or access-list that is in the path, which could be causing this ?

JayaKrishna

New Member

Re: Need help Troubleshooting 3550 Switches

Hello JayaKrishna

The remote subnet is 255.255.255.0

I will post the sh ru and rout info in the morning.

xxxxxxxxxx#sh ip route

Default gateway is 10.x.x.x

Host               Gateway           Last Use    Total Uses  Interface

ICMP redirect cache is empty

Output is from my Core Switch

SWxxxxxxxxx#sh ru

Building configuration...

Current configuration : 2905 bytes

!

! Last configuration change at 12:36:49 GMT Mon Aug 2 2010

! NVRAM config last updated at 12:14:27 GMT Mon Aug 2 2010

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

service sequence-numbers

!

hostname xxxxxxxxxxxxxx

!

enable secret 5 xxxxxxxxxxxxx

enable password 7 xxxxxxxxxxxxxxxx

!

username terminator

clock timezone GMT 0

clock summer-time GMT recurring last Sun Mar 1:00 last Sun Oct 2:00

ip subnet-zero

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

interface GigabitEthernet0/1

switchport mode dynamic desirable

flowcontrol send off

!

interface GigabitEthernet0/2

switchport mode dynamic desirable

flowcontrol send off

!

interface GigabitEthernet0/3

switchport mode dynamic desirable

flowcontrol send off

!

interface GigabitEthernet0/4

switchport mode dynamic desirable

flowcontrol send off

!

interface GigabitEthernet0/5

switchport mode dynamic desirable

flowcontrol send off

!

interface GigabitEthernet0/6

switchport mode dynamic desirable

flowcontrol send off

!

interface GigabitEthernet0/7

switchport mode dynamic desirable

flowcontrol send off

!

interface GigabitEthernet0/8

switchport mode dynamic desirable

flowcontrol send off

!

interface GigabitEthernet0/9

switchport mode dynamic desirable

flowcontrol send off

!

interface GigabitEthernet0/10

switchport mode dynamic desirable

flowcontrol send off

!

interface GigabitEthernet0/11

switchport mode dynamic desirable

duplex full

speed 100

flowcontrol send off

!

interface GigabitEthernet0/12

switchport mode dynamic desirable

flowcontrol send off

!

interface Vlan1

ip address 10.x.x.x 255.255.255.0

!

ip default-gateway 10.x.x.x

ip classless

ip route 0.0.0.0 0.0.0.0 10.x.x.x

ip http server

!

!

!

!

end

Yes I am able to ping remote switches from the CS

There are no access lists on the switch and the firewall is allowing access to the remote site ( I am able to reach PC's and other equipment inside the remote LAN

Thank you

K

New Member

Re: Need help Troubleshooting 3550 Switches

Come on guys... Does no one have any ideas???

Cisco Employee

Re: Need help Troubleshooting 3550 Switches

Since you are not routing on these switches, can you remove the following command and try.

ip route 0.0.0.0 0.0.0.0 10.x.x.x

Since you already have default-gateway we should be good.

http://www.ciscotaccc.com/kaidara-advisor/lanswitching/showcase?case=K11518475

JayaKrishna

New Member

Re: Need help Troubleshooting 3550 Switches

Hi there,

thanks for your help, I removed the route but it still didnt work but it got me thinking. there was a ip routing command on the switch once it was removed i could reach my switches.

Thank you again

K

Purple

Re: Need help Troubleshooting 3550 Switches

   If you have one switch doing the routing then all other switches do not need ip routing turned  on in which case you would use the ip default-gateway command on the remote switches and not the ip route command.

Re: Need help Troubleshooting 3550 Switches

Do the remote switches have default gateways also? Do the remote sites know how to get to your user LAN IPs?

I know the core switch can ping, which is sensible. But if your client systems cant ping the remote switches, it is likely they don't know how to get back to the IP subnet of your client system.

Just a thought...

536
Views
0
Helpful
7
Replies
CreatePlease to create content