Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Need help with a newly obtained 2620 router

Hi to all,

I recently obtained a Cisco 2620 router to use as a frame relay server for my home lab as I prepare for my CCNA but it seems that the IOS image has failed with an error.

This is what it is saying:

Unexpected exception to CPUvector 200, PC = 80510908

-Traceback= 80510908 8050FDD0 8050F5B0 801E3988 801DEAA4 8050CF60 8050D044 8048CE2C 803A93CC 803A95C0 804942C0 804977E8

Free space check for flash:crashinfo_19930301-000012 failed (548/637)

=== Flushing messages (00:00:12 UTC Mon Mar 1 1993) ===

Queued messages:

*Mar  1 00:00:12.123: %SYS-3-LOGGER_FLUSHING: System pausing to ensure console debugging output.

*Mar  1 00:00:06.987: SERVICE_MODULE(Serial0/0): self test finished: Passed

*Mar  1 00:00:09.623: SERVICE_MODULE(Serial0/1): self test finished: Passed

*** System received a Bus Error exception ***

signal= 0xa, code= 0x200, context= 0x814f3968

PC = 0x80510908, Vector = 0x200, SP = 0x815730d0.

First I am wondering if my assessment is correct? I have tried changing the confreg and have tried relaoding the image but to no avail.

At this point it seems to me that I need a new image and was wondering if that I something I can obtain from Cisco and for how much?

It turns out that this is becoming a great troubleshooting scenario but I seem to have reached an impass and refuse to download an illegal copy of the IOS.

The router info is as follows: C2600-IO3-M Version 12.5(5)  Bootstrap Version 11.3<2> XA3.

Thanks in advance for any assistance that you can provide!

Tom M.

2 REPLIES
VIP Super Bronze

Need help with a newly obtained 2620 router

Hi Tom,

Unfortunately, you are stuck in a bas situation.  I have seen few posts where people purchase a router and/or switch on eBay and after receiving it, they find out that there something is wrong with it.   Unless you purchase a router or switch from Cisco or a 3rd part Cisco reseller, you are not going to have any warranty or SmartNet contract to upgrade the image.  In your situation, the 2620 is very old router and I don't think you can purchase any SmartNet contract for it.  My suggestion is if you can, RMA it to the sender for a different and newer device (preferably for a 2620xm or 2621xm).

HTH

New Member

Need help with a newly obtained 2620 router

I'm happy to say, problem solved!

After looking at the report a little bit closer I realized that the bus error exception occurred after Serial0/0 & Serial0/1 passed, but there was a Serial1/0 & ISDN port still left to check.

I decided to start with the physical layer and came to realize that the issue was with the Serial1/0 and ISDN. Once they were removed all is running perfectly now!

Now I've got all three serial lines up and running and have a Frame Relay Server for my CCNA home lab for under $20. WooHoo!

Thanks Reza for your reply! Your response made me do a double-take on my post and led to me digging a bit deeper and starting a bit simpler!

177
Views
0
Helpful
2
Replies
CreatePlease login to create content