Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Need help with port duplex settings

We have a newly installed 4506e switch, which is uplinked to our upstream provider's ME3400 switch (CSME). The provider's switch is hard coded to 100/full, and our side is set to auto select. Our side always selects 100/half and if we hard code it to 100/full, we lose connectivity. How can we get this to be 100/full? Is it a problem with the cross-over cable in between?

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: Need help with port duplex settings

   That means you are using a straight thru cable between the switches which is not the norm and mdix is correcting for the wrong cable . Auto mdix will only work set as auto/auto otherwise it shuts the port down , so if you need to hardcode the ports you are going to have to get a crossover cable between the devices.   Or contact the isp to have him set his side to auto/auto.

2 REPLIES
Purple

Re: Need help with port duplex settings

   That means you are using a straight thru cable between the switches which is not the norm and mdix is correcting for the wrong cable . Auto mdix will only work set as auto/auto otherwise it shuts the port down , so if you need to hardcode the ports you are going to have to get a crossover cable between the devices.   Or contact the isp to have him set his side to auto/auto.

Community Member

Re: Need help with port duplex settings

Yes, that turned out to be the problem. Some one else had installed the cable and I was assuming it was the correct type.

204
Views
0
Helpful
2
Replies
CreatePlease to create content