Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Need IOS to Support IPv6 for 3550/24 in-line power

Anyone know what IOS I can use that supports IPv6 for my 3550/24 in-line power switches....Thks....

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Need IOS to Support IPv6 for 3550/24 in-line power

Hi ,

Please mark this thread resolved so that other's can benefit.

Regards,

~JG

3 REPLIES

Re: Need IOS to Support IPv6 for 3550/24 in-line power

Hi,

IPv6 is not supported on the 3550 switches.

Please check this document for additional

information:

http://www.cisco.com/en/US/products/hw/switches/ps646/prod_eol_notice0900aec

d8029f777.html

Here is the list,

Catalyst 2900 series: Non-Compliant

Catalyst 3524: Non-Compliant

Catalyst 3508: Non-Compliant

Catalyst 3550 series: Non-Compliant

Catalyst 3560 series: Supported using Advanced IP Services IOS

Catalyst 3750 series: Supported using Advanced IP Services IOS

Regards,

~JG

Please rate if helps

New Member

Re: Need IOS to Support IPv6 for 3550/24 in-line power

Thanks

Re: Need IOS to Support IPv6 for 3550/24 in-line power

Hi ,

Please mark this thread resolved so that other's can benefit.

Regards,

~JG

129
Views
5
Helpful
3
Replies
CreatePlease to create content