Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Network getting disconnected when viewing camera from brach

Hi i have   an issue with main office and brach officel.

I have a main office connected to brach via 1 mbps mpls link .

We deployed panasonic cctv camera on site . When i try to ping camera is pinging.

i have a 2900 routere and 3560 switch in site. i have givne a continues ping to switch or camera.

Then i tried to access camera ip through http from main office cmera image came in few seconds my network to the brach shows disconnected , request timeout to my continous ping. When i do a traceroute its not reaching my outside interface of router. after few minutes its pining or when i close teh webpage and in few minutes later network start pinging .

do we need to put any adintional comman on router.. 

Just am attaching the Router config can anybody plz help me out..

!

interface Loopback0

ip address 192.168.16.1 255.255.255.0

!

interface GigabitEthernet0/0

description ***CONNECTION TO 3560 SWITCH ***

ip address 192.168.11.100 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 192.168.100.6 255.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet0/2

ip address 192.168.201.1 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0/0

no ip address

shutdown

clock rate 2000000

!

interface Serial0/0/1

no ip address

shutdown

clock rate 2000000

!

router bgp 65000

no synchronization

bgp log-neighbor-changes

network 192.168.11.0

redistribute static metric 2

neighbor 192.168.100.5 remote-as 64517

no auto-summary

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 192.168.11.0 255.255.255.0 192.168.11.1

ip route 192.168.21.0 255.255.255.0 192.168.11.1

ip route 192.168.22.0 255.255.255.0 192.168.11.1

ip route 192.168.23.0 255.255.255.0 192.168.11.1

ip route 192.168.24.0 255.255.255.0 192.168.11.1

ip route 192.168.25.0 255.255.255.0 192.168.11.1

ip route 192.168.26.0 255.255.255.0 192.168.11.1

ip route 192.168.27.0 255.255.255.0 192.168.11.1

ip route 192.168.29.0 255.255.255.0 192.168.11.1

ip route 192.168.35.0 255.255.255.0 192.168.11.1

ip route 192.168.89.0 255.255.255.0 192.168.11.1

ip route 192.168.206.0 255.255.255.0 192.168.11.1

!

!

interface Loopback0

ip address 192.168.16.1 255.255.255.0

!

interface GigabitEthernet0/0

description ***CONNECTION TO 3560 SWITCH ***

ip address 192.168.11.100 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 192.168.100.6 255.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet0/2

ip address 192.168.201.1 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0/0

no ip address

shutdown

clock rate 2000000

!

interface Serial0/0/1

no ip address

shutdown

clock rate 2000000

!

router bgp 65000

no synchronization

bgp log-neighbor-changes

network 192.168.11.0

redistribute static metric 2

neighbor 192.168.100.5 remote-as 64517

no auto-summary

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 192.168.11.0 255.255.255.0 192.168.11.1

ip route 192.168.21.0 255.255.255.0 192.168.11.1

ip route 192.168.22.0 255.255.255.0 192.168.11.1

ip route 192.168.23.0 255.255.255.0 192.168.11.1

ip route 192.168.24.0 255.255.255.0 192.168.11.1

ip route 192.168.25.0 255.255.255.0 192.168.11.1

ip route 192.168.26.0 255.255.255.0 192.168.11.1

ip route 192.168.27.0 255.255.255.0 192.168.11.1

ip route 192.168.29.0 255.255.255.0 192.168.11.1

ip route 192.168.35.0 255.255.255.0 192.168.11.1

ip route 192.168.89.0 255.255.255.0 192.168.11.1

ip route 192.168.206.0 255.255.255.0 192.168.11.1

!

Breeze Joseph Kuriakose Sr Network Engineer
3 REPLIES

Network getting disconnected when viewing camera from brach

Hi

its sounds like the camera video data is totally congesting the 1 mbps link.

What bitrate is the camera operating at? And what resolution?

Hall of Fame Super Silver

Network getting disconnected when viewing camera from brach

Hello Breeze,

I agree with Ton it looks like the camera resolution is too high and causes the link to become unusable when you attempt to receive the camera stream on the web page.

You need to configure the camera for a lower resolution so that it will use a lower bit rate.

Often camera default is to highest resolution,

Hope to help

Giuseppe

Super Bronze

Network getting disconnected when viewing camera from brach

Disclaimer

The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.

Liability Disclaimer

In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.

Posting

Although I too think it likely the camera is using too much bandwidth, and if it is, you do want to tell it to use less (if possible), some QoS configuration might have precluded the camera monopolizing the path.  (This wouldn't guarantee you would have a usable picture, but it should have stopped the camera stream from, for example, stopping your pings.)

739
Views
0
Helpful
3
Replies