Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Network Sample

Can anybody give me a sample configuration of a network design with a core switch (4500 or 3700X series) and any access layer switch (2960 or other) that is nework together with VLAN and any configuration. And uplink SFP either 1 GB or 10GB. Thank you.

  • LAN Switching and Routing
Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Network Sample

Hi Francis,

I believe below sample will help you, pls. go through and update.

core switch (4500 or 3700X series) Configurations

=================================================

Create required VLAN's on Core switch..like below

vlan 2

name Guest

!

vlan 102

name Admin_Vlan

!

vlan 104

name Wi-Fi-Vlan

!

vlan 105

name Spare-Vlan

interface Vlan1

no ip address

shutdown

!

interface Vlan2

description *** Guest Vlan ***

ip address 10.28.64.254 255.255.255.0

!

interface Vlan102

description *** Admin_Vlan ***

ip address 10.28.63.254 255.255.255.0

!

interface Vlan104

description *** Wi-Fi-Vlan ***

ip address 172.22.15.254 255.255.255.0

!

interface Vlan105

description *** Spare-Vlan ***

ip address 172.22.16.254 255.255.255.0

interface GigabitEthernet0/1 ( for uplinking )

description *** Connected to Access Switch ***

switchport trunk encapsulation dot1q

switchport mode trunk

Assess SW Configuration

=======================

interface GigabitEthernet0/1

description *** Connected to Core ***

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

spanning-tree guard loop

interface FastEthernet1/0/1

switchport access vlan 2

switchport mode access

spanning-tree portfast

interface FastEthernet1/0/2

switchport access vlan 102

switchport mode access

spanning-tree portfast

interface FastEthernet1/0/3

switchport access vlan 104

switchport mode access

spanning-tree portfast

interface FastEthernet1/0/4

switchport access vlan 105

switchport mode access

spanning-tree portfast

3 REPLIES

Network Sample

Hi Francis,

What is your requirement? can you brief out the requiremement. how do u want redundant core infrastructure... i.e . dual uplinks.... so that i can suggest a sample template.....

New Member

Network Sample

I was ask to design a network for hotel. to be use by 31 guest room @ each floor and have 7 floors, all will be 31x7 =217 guest and around 50 users for admin. i used 2960s switch each floor and a core 3750x 24SFP. This will be having maximum of 4 VLAN, VLAN1 for guest, VLAN2= admin,VLAN3 for wifi and VLAN4 for spare. I want to see sample of configuration in this kind of configuration special in 3750x series to be a layer 3.

New Member

Network Sample

Hi Francis,

I believe below sample will help you, pls. go through and update.

core switch (4500 or 3700X series) Configurations

=================================================

Create required VLAN's on Core switch..like below

vlan 2

name Guest

!

vlan 102

name Admin_Vlan

!

vlan 104

name Wi-Fi-Vlan

!

vlan 105

name Spare-Vlan

interface Vlan1

no ip address

shutdown

!

interface Vlan2

description *** Guest Vlan ***

ip address 10.28.64.254 255.255.255.0

!

interface Vlan102

description *** Admin_Vlan ***

ip address 10.28.63.254 255.255.255.0

!

interface Vlan104

description *** Wi-Fi-Vlan ***

ip address 172.22.15.254 255.255.255.0

!

interface Vlan105

description *** Spare-Vlan ***

ip address 172.22.16.254 255.255.255.0

interface GigabitEthernet0/1 ( for uplinking )

description *** Connected to Access Switch ***

switchport trunk encapsulation dot1q

switchport mode trunk

Assess SW Configuration

=======================

interface GigabitEthernet0/1

description *** Connected to Core ***

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

spanning-tree guard loop

interface FastEthernet1/0/1

switchport access vlan 2

switchport mode access

spanning-tree portfast

interface FastEthernet1/0/2

switchport access vlan 102

switchport mode access

spanning-tree portfast

interface FastEthernet1/0/3

switchport access vlan 104

switchport mode access

spanning-tree portfast

interface FastEthernet1/0/4

switchport access vlan 105

switchport mode access

spanning-tree portfast

270
Views
0
Helpful
3
Replies