Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

New 4503 with Sup II+TS 10/100/1000 interface are down state

Hi all.

I was trying to connect our two new 4503 switches to each other via port g1/1-12 on the supervisor modul..

Mod Ports Card Type Model Serial No.

---+-----+--------------------------------------+------------------+-----------

1 20 Sup II+TS 10/100/1000BaseT (RJ45), SFP WS-X4013+TS JAE10318CQ5

2 24 10/100/1000BaseT (RJ45) WS-X4424-GB-RJ45 JAE102022K6

M MAC addresses Hw Fw Sw Status

--+--------------------------------+---+------------+----------------+---------

1 0018.187a.5fc0 to 0018.187a.5fd3 1.5 12.2(20r)EW1 12.2(25)EWA4 Ok

2 0016.c73c.ed28 to 0016.c73c.ed3f 1.8 Ok

What ever I did I was not able to get the interface in a up state. If I moved the cable down to switch modul I got interface up right away. Why is this happening?. Are there any command I need to enable to supervisor interfaces with??...

I noticed when I start the switches, the LED`s on those ports dont seems to run the check... There is also 8 SFP ports there, who looked liked the check was run.

What do I need to do to enable those supervisor ports??.. In the documentation it say that this ports are in up state by default.. If this only was a problem on one switch I would have suspected the modul, but it is on both the NEW switches..

JP

6 REPLIES

Re: New 4503 with Sup II+TS 10/100/1000 interface are down state

It would be quicker if we could have a look at your config. There are several possible mistakes that might cause this.

1: ports not configured as switchport

2: vlans not added to the vlan database

3: vlan1 administratively down

Please verify this and post your config if these tips do not resolve the problem.

Regards,

Leo

New Member

Re: New 4503 with Sup II+TS 10/100/1000 interface are down state

All ports are as they should be.. here are the config:

vlan 1000 is not administrativ down. so are not vlan 1...

Problem here is something else than this basic

sw 1

interface Vlan1000

description ### Mot Internett brannmur#1 ###

ip address 10.0.1.1 255.255.255.0

interface GigabitEthernet1/12

switchport access vlan 1000

sw 2

interface Vlan1000

description ### Mot Internett brannmur#2 ###

ip address 10.0.1.2 255.255.255.0

sh run int g1/12

Building configuration...

Current configuration : 66 bytes

!

interface GigabitEthernet1/12

switchport access vlan 1000

end

L3-Core#2#sh int g1/12

GigabitEthernet1/12 is down, line protocol is down (notconnect)

Hardware is Gigabit Ethernet Port, address is 0018.187a.5f8b (bia 0018.187a.5f8b)

If I do exactly the same on the switch modul everything is OK...

What is happening?.. there have to be something specially that I need to do..

Re: New 4503 with Sup II+TS 10/100/1000 interface are down state

OK, you might have a compatability issue here.

Are you sure that the combination of hardware & IOS is supported?

Please post a sh ver + sh mod if we should help you verifying this.

Regards,

Leo

New Member

Re: New 4503 with Sup II+TS 10/100/1000 interface are down state

L3-Core#1#sh mod all

Chassis Type : WS-C4503

Power consumed by backplane : 0 Watts

Mod Ports Card Type Model Serial No.

---+-----+--------------------------------------+------------------+-----------

1 20 Sup II+TS 10/100/1000BaseT (RJ45), SFP WS-X4013+TS JAE10318CQ5

2 24 10/100/1000BaseT (RJ45) WS-X4424-GB-RJ45 JAE102022K6

M MAC addresses Hw Fw Sw Status

--+--------------------------------+---+------------+----------------+---------

1 0018.187a.5fc0 to 0018.187a.5fd3 1.5 12.2(20r)EW1 12.2(25)EWA4 Ok

2 0016.c73c.ed28 to 0016.c73c.ed3f 1.8 Ok

L3-Core#1#sh ver

Cisco IOS Software, Catalyst 4000 L3 Switch Software (cat4000-I9S-M), Version 12.2(25)EWA4, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Fri 23-Sep-05 13:31 by ssearch

Image text-base: 0x10000000, data-base: 0x114DFF08

ROM: 12.2(20r)EW1

Dagobah Revision 225, Swamp Revision 4

L3-Core#1 uptime is 23 hours, 1 minute

System returned to ROM by power-on

System image file is "bootflash:"

cisco WS-C4503 (MPC8245) processor (revision 4) with 262144K bytes of memory.

Processor board ID FOX102002HJ

MPC8245 CPU at 267Mhz, Supervisor II+TS

Last reset from PowerUp

2 Virtual Ethernet interfaces

44 Gigabit Ethernet interfaces

511K bytes of non-volatile configuration memory.

Configuration register is 0x2101

New Member

Re: New 4503 with Sup II+TS 10/100/1000 interface are down state

I have found the problem.. these ports dont support autodetection of the cable type, so when i put in a straight trough cable here between the switches it did not detect it.. I pluged the cable in top my computer and the line came up

Jens P

Re: New 4503 with Sup II+TS 10/100/1000 interface are down state

Thanks for explaning.

This saves me the time to investigate your request.

Leo

251
Views
4
Helpful
6
Replies