Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

New Trunking port Error Disabled on Nexus 5000

I configured my Nexus 5000 ports as so

Int Eth1000/1/48

switchport mode trunk

switchport trunk  allowed vlan 8

speed 1000

channel-group 7 mode active

 

int Po7

switchport mode trunk

switchport trunk  allowed vlan 8

vpc7

speed 1000

 

 

 

 

 

I configured my 3650 as so:

int Gig0/23

switchport trunk encapsulation dot1q

switchport trunk  allowed vlan 8

switchport mode trunk

speed 1000

channel-group 1 mode active

 

Port channel 1

switchport trunk encapsulation dot1q

switchport trunk  allowed vlan 8

switchport mode trunk

speed 1000

 

Both of these ports are connected Int Eth1000/1/48 and int Gig0/23. Int Eth1000/1/48 shut down and when I checked the logs on the N5K it said for the port   ErrorDisabled REASON BPDUguard. I did not configure bpdufilter or bpduguard on either side. What is causing it?

I found 3 other ports the have bpdufilter on them  would that be it?

 

Since the 3560 is an older switch how can I also ensure it get demoted to not be root bridge or secondary root bridge?

 

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions

Hi,1- You tried to bundle GE

Hi,

1- You tried to bundle GE and E interfaces with LACP on both switch but you did not mention the other bundle members, however, it looks the etherchannel did not comes up and interfaces work separately.

As a result, STP has prevented bridging loop and put one of them in errdisable state. I think you must check your etherchannel configuration.

 

2- you can use "spanning-tree vlan <> priority 61400" on 3560 switch to make sure it won't be a root bridge.

 

HTH

 

Houtan

 

2 REPLIES

Hi,1- You tried to bundle GE

Hi,

1- You tried to bundle GE and E interfaces with LACP on both switch but you did not mention the other bundle members, however, it looks the etherchannel did not comes up and interfaces work separately.

As a result, STP has prevented bridging loop and put one of them in errdisable state. I think you must check your etherchannel configuration.

 

2- you can use "spanning-tree vlan <> priority 61400" on 3560 switch to make sure it won't be a root bridge.

 

HTH

 

Houtan

 

New Member

spanning-tree vlan <>

spanning-tree vlan <> priority 61400 was the exact command I was looking for. I have been wondering for month how to demote a switch.

295
Views
0
Helpful
2
Replies
CreatePlease to create content