Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi

I am trying to create a new vlan 2 on my switch 2960, when I go into the interface where I want the encapsulation command its not there? sh version command is:

CISCO2960#show ver

Cisco IOS Software, C2960S Software (C2960S-UNIVERSALK9-M), Version 12.2(55)SE,
RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Sat 07-Aug-10 23:21 by prod_rel_team
Image text-base: 0x00003000, data-base: 0x01B00000

ROM: Bootstrap program is Alpha board boot loader
BOOTLDR: C2960S Boot Loader (C2960S-HBOOT-M) Version 12.2(53r)SE, RELEASE SOFTWA
RE (fc3)

CISCO2960 uptime is 10 weeks, 6 days, 14 hours, 15 minutes
System returned to ROM by power-on
System image file is "flash:/c2960s-universalk9-mz.122-53.SE1/c2960s-universalk9
-mz.122-55.SE.bin"


export@cisco.com.

cisco WS-C2960S-48TS-S (PowerPC) processor (revision A0) with 131072K bytes of m
emory.
Processor board ID FOC1416Z55B
Last reset from power-on
2 Virtual Ethernet interfaces
1 FastEthernet interface
50 Gigabit Ethernet interfaces
The password-recovery mechanism is enabled.

512K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address       : 9C:4E:20:79:A4:00
Motherboard assembly number     : 73-12424-05
Power supply part number        : 341-0327-01
Motherboard serial number       : FOC14164ATM
Power supply serial number      : DCA1351P01J
Model revision number           : A0
Motherboard revision number     : A0
Model number                    : WS-C2960S-48TS-S
Daughterboard assembly number   : 73-11933-04
Daughterboard serial number     : FOC14170D12
System serial number            : FOC1416Z55B
Top Assembly Part Number        : 800-32452-01
Top Assembly Revision Number    : A0
Version ID                      : V01
CLEI Code Number                : COMGK00ARA
Daughterboard revision number   : A0
Hardware Board Revision Number  : 0x01


Switch Ports Model              SW Version            SW Image
------ ----- -----              ----------            ----------
*    1 50    WS-C2960S-48TS-S   12.2(55)SE            C2960S-UNIVERSALK9-M


Configuration register is 0xF

Here is what I am trying to do:

CISC(config)#inter

CISC(config)#interface gig

CISC(config)#interface gigabitEthernet 0/23

C(config-if)#swi

ISC(config-if)#switchport tru

SC(config-if)#switchport trunk en

ISC(config-if)#switchport trunk enca

ISC(config-if)#switchport trunk encapsulation dot1q

ISC(config-if)#switchport trunk encapsulation dot1q

                                                 ^

% Invalid input detected at '^' marker.ISC(config-if)#switchport trunk encapsulation dot1q
                                                 ^
% Invalid input detected at '^' marker.

Why the encapsulation command not there help please.  Please see attached I have connected my laptop with port 23 of this switch where I am trying to have vlan 2, since I am unable to have the encapsulation command I do not get any IP.

46 REPLIES
Cisco Employee

New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hello Adnan,

This platform support only dot1q encapsulation and thus it is enabled by default. Therefore trunks will only operate

in mode dot1q and can not be configured as confirmed from the output above.

Nik

Silver

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Adnan,

2960 are newer switches which do not suport ISL encapsulation - only dot1q. That's why you cannot use this command - you simply have no choice .

In addition. Are you trying to configure trunk or access port? Am I getting this right? If you want to configure access port for vlan 2 just do this:

SW(config)#interface gigabitEthernet 0/23

SW(config-if)#switchport mode access

SW(config-if)#switchport access vlan 2

There is not need for switchport trunk command anyway. If you want to attach PC to this port you want to configure it as an access port.

And I see that you have already configured it as an access port... so the problem might be somewhere else! How did you configure the DHCP? Is there an Router-On-A-Stick that also provides DHCP services or is there an standalone DHCP server?

Best regards,

Jan

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Thanks Gentlemen,

At port 23 I am trying to make the new vlan2.  This port is directly connected to my laptop, there is no IP, though I have placed the ip-helper command for the DHCP server. 10.10.2.1 is a standalone DHCP server in the ip helper command. Help please.  Under neath is the part of config.

interface GigabitEthernet0/23

switchport access vlan 2

switchport mode access

no cdp enable

no cdp tlv server-location

no cdp tlv app

!

interface Vlan1

ip address 10.10.10.252 255.255.255.0

!

interface Vlan2

ip address 10.10.2.252 255.255.255.0

ip helper-address 10.10.2.1

!

ip default-gateway 10.10.10.254

ip http server

ip http secure-server

no cdp run

interface Vlan1
ip address 10.10.10.252 255.255.255.0
!
interface Vlan2
ip address 10.10.2.252 255.255.255.0
ip helper-address 10.10.2.1
!
ip default-gateway 10.10.10.254
ip http server
ip http secure-server
no cdp run

Silver

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Adnan,

I have read the whole config but my question remains the same. Where is the DHCP server and how is it configured?

You know that the DHCP request is a broadcast which is propagated by the switch within an broadcast domain. Therefore the ip helper-address command should be on some router on your network or on an multilayer switch. The switch will send the DHCP request from all interfaces in VLAN2 and trunk interfaces where VLAN2 is allowed except the one interface from which the request came from ( interface where your PC is attached to ). There is no need for an ip helper-address here.

So please, can you kindly tell us where is the DHCP server configured and attached?

Edit: I have noticed that there aren't any trunks configured on the Switch. I believe that in this case the DHCP request will be dropped at the switch, because it has no interfaces through which an tagged frame with tag of vlan 2 can be sent out.

Edit2: I have just found out that this switch can be configured for DHCP relay.

Best regards,

Jan

Message was edited by: Jan Hrnko

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

can you share the topology which helps to understand your set up..?

-Vijay

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Vijay:

location 1 where I am creating vlan2                         ISP                                            location 2

switch 2960...........................................................       ...........................................Router 2911

I am at location 1, trying to create a new vlan2, we are connected to the other site which is location 2 (this site has the router 2911) and the ISP exist somewhere between, we have a TLS line in between two locaitons.

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Can you share the output of show int vlan 2?

can you check if you can assign a static IP to your laptop (on the subnet of the dhcp ) and see if you can ping the dhcp server?

-Vijay

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Jan,

Thanks,

The DHCP is located at port 1 of this switch, this DHCP server has one card with 2 IP addresses (10.10.10.96 and 10.10.10.2.1), this DHCP covers two scopes (10.10.10.201-10.10.10.254) and (10.10.2.1-10.10.2.254).  This server is DC with and the DHCP server working on 2008 ent edition x32.  Attached is the config from my router.

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

ops, how can I attach a txt file for my router config?

Silver

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Adnan,

To my surprise, I have just discovered that the ip helper-address will work and the 2960 is capable of running DHCP relay but:

You will need the SVI for the VLAN2 up - from the ouput provided it is.

You have to have ip default-gateway correctly configured.

You must be able to ping the DHCP server from your switch.

Maybe you could configure only 1 ip helper-address for interface vlan2? Currently you have two.

Best regards,

Jan

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Sorry for the lack of knowledge,  terms 'SVI' what is that?

I am able to ping both ip addresses of the DHCP server:

CISCO2960#ping 10.10.10.96

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.96, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/6/21 ms
CISCO2960#ping 10.10.2.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.2.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/5/15 ms

Also my router has IP addresses 10.10.10.254 and 10.10.2.254, from this switch I can ping 10.10.10.254 but CANNOT ping 10.10.2.254, is it helpful?

Silver

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Adnan,

No need for apoologies, SVI is switched virtual interface - you have created SVI with command interface vlan 2

Best regards,

Jan

Silver

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Adnan,

In addition. Isn't it possible that you will configure the router as an DHCP relay - i.e. to configure it's interface towards Switch with ip helper-address command? It could be much easier.

Best regards,

Jan

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Adnan,

I'm little confused here..

Let me confirm my understanding.

1. you have both the clients and dhcp server attached to the same switch (so for acquiring ip address via dhcp which i guess it the question, for the time being I'm removing the focus out of the router on the other end).

2. the client is attached to gig0/23 which is an access port in vlan 2.

3. the ip helper address is configured on the svi which i assume it as in the up/up state (sh int vlan 2)

4. The dhcp server is on port 1of the switch. so for it to receive the requests from vlan 2, it has to be on vlan 2 can you confirm this??

-Vijay

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Vijay,

1. Correct all the clients and the dhcp server is connected to the same switch 2960 (For location 1) , (location 2 has their own switch 2960). 

2.Correct my laptop is connected to port 23 of the switch 2960. where I want Vlan2 to be operative.

3. I just checked sh int vlan2 and its up and up

4. Correct the dhcp is connected physically to port 1 of the switch 2960.  So you mean I have to offer the command 'switch port access vLan2 on port 1'?  I thought the ip-helper command finds the DHCP for that particular vlan2?

Please let me know I can command the port 1 to access VLan2?

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Yes. Exactly.. The IP Helper address would just tell where is the dhcp server located at. but for the dhcp server to receive your laptop's request it has to be a part of vlan 2 or a link which allows vlan 2 traffic to come

HTH

-Vijay

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Jan,

You mean offering

ip helper 10.10.10.96 255.255.255.0 or

ip helper 10.10.2.1 255.255.255.0 on the router interface? 0/1.801 which is connected to location 1?  I can do that, here is the part config of my router 2911:

interface GigabitEthernet0/0            <<<<<..................location 2 interface

description B_CAMPUS_LAN

ip address 10.10.11.254 255.255.255.0

no ip redirects

no ip unreachables

ip nbar protocol-discovery

ip flow ingress

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

no cdp enable

!

!

interface GigabitEthernet0/1

no ip address

ip nbar protocol-discovery

ip flow ingress

duplex full

speed 100

no cdp enable

!

!

interface GigabitEthernet0/1.92    <<<<<......................our internet

description INTERNET

encapsulation dot1Q 92

ip address 7x.xx.xx.xxx 255.255.255.254

ip access-group 101 in

no ip redirects

no ip unreachables

ip nbar protocol-discovery

ip flow ingress

ip nat outside

ip inspect TRAFFIC_INSPECTI out

ip virtual-reassembly

no cdp enable

service-policy input block-p2p

!

interface GigabitEthernet0/1.801     <<<<............this subinterface is connected to location 1 where I want the vlan2

description O_CAMPUS_LAN

encapsulation dot1Q 801

ip address 10.10.2.254 255.255.255.0 secondary

ip address 10.10.10.254 255.255.255.0

no ip redirects

no ip unreachables

ip nbar protocol-discovery

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly

no cdp enable

!

interface GigabitEthernet0/2          <<<<...........not connected vacant

description $ES_LAN$

no ip address

shutdown

duplex auto

speed auto

Silver

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Adnan,

I mean like creating subinterface such as:

interface GigabitEthernet0/1.2

encapsulation dot1Q 2

ip address 10.10.2.254 255.255.255.0

ip helper-address 10.10.10.96

I am sorry but I do not understand why you have subif with tags of vlan801. Can you please tell us?

Another good sugestion was mentioned here - if you want just users from vlan2 to have dhcp services, you can add port where the DHCP server is to the vlan2. Then the switch will redistribute broadcast in the same vlan and users will get an IP address.

To do that simply make this on the switch:

interface GigabitEthernet0/1

swicthport mode access

switchport access vlan2


But in this case, you won't be able to offer DHCP services to other clients than from vlan2.

Best regards,

Jan

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Jan,

"""I am sorry but I do not understand why you have subif with tags of vlan801. Can you please tell us?"""The config was created long time back, only thing I know about this is that 0/1.801 is our interface which is connected to our location.  Not sure if this is good or bad.

When I apply these commands to port 1:

interface GigabitEthernet0/1

swicthport mode access

switchport access vlan2

Then my DHCP server could not go online (internet), my laptop gets the IP this way.  Help

Silver

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Adnan,

sure. The PC can get to the internet? If the answer is yes - then maybe it is becase of access-list. What ACL is configured on the router for NAT?

Best regards,

Jan

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Jan,

Just to re-confirm, by putting the port 1 on vlan2, the DHCP server cannot go online.  The router is using access-list 101 in.

Silver

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Adnan,

yes I got that . Can the PC get to internet? Can you please post the access-list 101, how it looks like?

Best regards,

Jan

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

show ip access-lists

Standard IP access list 10

    10 permit 10.10.0.0, wildcard bits 0.0.255.255 (575457054 matches)

Standard IP access list 21

    10 permit any (5837861 matches)

Standard IP access list 23

    10 permit 10.10.10.0, wildcard bits 0.0.0.7

Standard IP access list 50

    10 permit 72.xx.xx.xxx

    20 permit 10.10.10.0, wildcard bits 0.0.0.255

    30 permit 10.10.11.0, wildcard bits 0.0.0.255

Extended IP access list 101

    10 deny ip 72.184.0.0 0.0.0.255 any

    20 deny ip 88.201.0.0 0.0.255.255 any (33 matches)

    30 deny ip 195.211.0.0 0.0.255.255 any (257 matches)

    40 deny ip 222.173.0.0 0.0.255.255 any (74 matches)

    50 deny ip 211.78.0.0 0.0.255.255 any (6 matches)

    60 deny ip 201.12.0.0 0.0.255.255 any (56 matches)

    70 deny ip 183.57.0.0 0.0.255.255 any (3 matches)

    80 deny ip 177.39.0.0 0.0.255.255 any (15 matches)

    90 deny ip 189.101.0.0 0.0.255.255 any (74 matches)

    100 deny ip 71.98.246.0 0.0.0.255 any

    110 deny ip 199.117.155.0 0.0.0.255 any

    120 deny ip 84.254.0.0 0.0.255.255 any (15 matches)

    130 deny ip 78.29.0.0 0.0.255.255 any (308 matches)

    140 deny ip 64.167.160.0 0.0.0.255 any

    150 deny ip 79.126.225.0 0.0.0.255 any

    160 deny ip 114.129.232.0 0.0.0.255 any

    170 deny ip 195.78.0.0 0.0.255.255 any (668 matches)

    180 deny ip 91.191.230.0 0.0.0.255 any

    190 deny ip 69.117.48.0 0.0.0.255 any

    200 deny ip 108.58.158.0 0.0.0.255 any

    210 deny ip 61.144.0.0 0.0.255.255 any (140 matches)

    220 deny ip 122.116.0.0 0.0.255.255 any (151 matches)

    230 deny ip 124.82.0.0 0.0.255.255 any (83 matches)

    240 deny ip 212.176.0.0 0.0.255.255 any

    250 deny ip 175.43.68.0 0.0.0.255 any

    260 deny ip 117.135.204.0 0.0.0.255 any (9 matches)

    270 deny ip 64.207.56.0 0.0.0.255 any

    280 deny ip 120.39.11.0 0.0.0.255 any

    290 deny ip 183.62.0.0 0.0.255.255 any (48 matches)

    300 deny ip 221.239.0.0 0.0.255.255 any (6 matches)

    310 deny ip 189.146.0.0 0.0.255.255 any (32 matches)

    320 deny ip 110.175.0.0 0.0.255.255 any (329 matches)

    330 deny ip 184.22.0.0 0.0.255.255 any (3693 matches)

    340 deny ip 222.66.61.0 0.0.0.255 any

    350 deny ip 213.246.181.0 0.0.0.255 any (147 matches)

    360 deny ip 91.140.227.0 0.0.0.255 any

    370 deny ip 95.9.57.0 0.0.0.255 any

    380 deny ip 157.157.80.0 0.0.0.255 any

    390 deny ip 173.59.30.0 0.0.0.255 any

    400 deny ip 71.87.2.0 0.0.0.255 any

    410 deny ip 188.84.126.0 0.0.0.255 any

    420 deny ip 70.25.122.0 0.0.0.255 any

    430 deny ip 65.13.229.0 0.0.0.255 any

    440 deny ip 75.25.92.0 0.0.0.255 any

    450 deny ip 219.89.84.0 0.0.0.255 any

    460 deny ip 71.160.30.0 0.0.0.255 any

    470 deny ip 10.0.0.0 0.255.255.255 any (980 matches)

    480 permit icmp any any echo (2149642 matches)

    490 permit icmp any any unreachable (115638 matches)

    500 permit icmp any any traceroute

    510 permit icmp any any echo-reply (2005 matches)

    520 permit icmp any any ttl-exceeded (28106 matches)

    530 permit icmp any any time-exceeded (1 match)

    540 permit icmp any any source-quench (310 matches)

    550 permit icmp any any packet-too-big

    560 permit ip any host 7x.xx.xxx.xxx (152447782 matches)

    570 permit tcp any host 7x.xx.xxx.xxx eq 443 (36384 matches)

    580 permit tcp any host 7x.xx.xxx.xxx eq www (6411 matches)

Silver

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Adnan,

just to make everything clear .

Can PC from VLAN2 get to the internet?

How is the switch connected with the router? Through gi0/1? Is the gi0/1 an trunk link?

I think that if you wish to access internet from vlan 2 and if I'm getting this right...you would need to create another subinterface for vlan2, make it ip nat inside, make an access-list to permit which addresses you want to access internet and specify to what pool or interface you want to translate these interfaces.

Best regards,

Jan

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

No the laptop does not get any internet, it has the IP though.

The switch is connected with the router on port 48.  like:  I do not see any trunk on port 48.

"

interface GigabitEthernet0/48

description source port

no cdp enable

no cdp tlv server-location

no cdp tlv app

!

interface GigabitEthernet0/49

!

interface GigabitEthernet0/50

!

interface Vlan1

ip address 10.10.10.252 255.255.255.0

!

interface Vlan2

ip address 10.10.2.252 255.255.255.0

ip helper-address 10.10.2.1

!

ip default-gateway 10.10.10.254

ip http server

ip http secure-server

no cdp run

Silver

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Adnan,

So you have inherited the network and now you are configuring the new vlan, right ?

The switch is connected with the router on port 48.  like:  I do not see any trunk on port 48.

That is weird, I would expect that this would be trunk interface - because Router has more subinterfaces.

Before assigning the dhcp router to vlan2, it had internet conectivity? Something doesn't make sense to me here, but I hope that together we will find out what .

Best regards,

Jan

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Jan,

Correct, for the last 10 years no trouble till we now at a situation where I need to separate the vlans.  Correct before I put DHCP to port 2 I had the internet.  What do you need to see now

Silver

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Hi Adnan,

Can you please show us, what does the topology looks like? I am getting really confused how it could be set up . I'm trying to put my finger on it...

Best regards,

Jan

New Member

Re: New vlan on a cisco 2960 switch WS-C2960S-48TS-S

Jan,

If I can draw well:

location 1 where I am creating vlan2                       ISP                                           location 2

switch 2960........................................................... ...........................................Router 2911....(switch2960)

Please refer my layout above for the topology , I am at location 1 where vlan2 is needed it has cisco 2960 switch, location 2 is connected with us and somewhere in between comes the ISP, and here are the show vlans from both the router 2911 and the switch 2960:

show vlans form the ROUTER 2911:

Virtual LAN ID:  1 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   GigabitEthernet0/1

This is configured as native Vlan for the following interface(s) :
GigabitEthernet0/1

   Protocols Configured:   Address:              Received:        Transmitted:
        Other                                           0              673592

   0 packets, 0 bytes input
   673592 packets, 12774777 bytes output

Virtual LAN ID:  801 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   GigabitEthernet0/1.801

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              10.10.10.254         659224947           535020952
        Other                                           0             7519098

   659229308 packets, 601945550557 bytes input
   542540050 packets, 358253967971 bytes output

Virtual LAN ID:  92 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   GigabitEthernet0/1.92

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              7x.xx.xxx.xxx         523949719           571093451
        Other                                           0                 453

   523949719 packets, 429113863666 bytes input
   571093904 packets, 538275489140 bytes output

***********************************************************************************************************************************

My Switch 2960 its config and show vlan:

Current configuration : 7572 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone

!
CISCO2960
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
clock timezone EST -5
clock summer-time EDT recurring
authentication mac-move permit
!
--More--                           !
!
!

  quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0
no ip address
--More--                           !
interface GigabitEthernet0/1
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/2
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/3
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/4
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/5
no cdp enable
--More--                            no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/6
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/7
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/8
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/9
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
--More--                           interface GigabitEthernet0/10
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/11
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/12
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/13
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/14
no cdp enable
no cdp tlv server-location
--More--                            no cdp tlv app
!
interface GigabitEthernet0/15
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/16
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/17
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/18
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/19
--More--                            no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/20
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/21
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/22
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/23
switchport access vlan 2
switchport mode access
no cdp enable
--More--                            no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/24
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/25
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/26
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/27
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
--More--                           interface GigabitEthernet0/28
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/29
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/30
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/31
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/32
no cdp enable
no cdp tlv server-location
--More--                            no cdp tlv app
spanning-tree portfast
!
interface GigabitEthernet0/33
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/34
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/35
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/36
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
--More--                           interface GigabitEthernet0/37
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/38
switchport mode access
no cdp enable
no cdp tlv server-location
no cdp tlv app
spanning-tree portfast
!
interface GigabitEthernet0/39
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/40
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/41
--More--                            no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/42
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/43
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/44
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/45
no cdp enable
no cdp tlv server-location
no cdp tlv app
--More--                           !
interface GigabitEthernet0/46
no cdp enable
no cdp tlv server-location
no cdp tlv app
spanning-tree portfast
!
interface GigabitEthernet0/47
description sessnMntrPort48
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/48
description source port
no cdp enable
no cdp tlv server-location
no cdp tlv app
!
interface GigabitEthernet0/49
!
interface GigabitEthernet0/50
!
--More--                           interface Vlan1
ip address 10.10.10.252 255.255.255.0
!
interface Vlan2
ip address 10.10.2.252 255.255.255.0
ip helper-address 10.10.10.96
ip helper-address 10.10.10.1
!
ip default-gateway 10.10.10.254
ip http server
ip http secure-server
no cdp run
!
!
!

end

CISCO2960#   
CISCO2960#
CISCO2960#
CISCO2960#show vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Gi0/1, Gi0/2, Gi0/3, Gi0/4
                                                Gi0/5, Gi0/6, Gi0/7, Gi0/8
                                                Gi0/9, Gi0/10, Gi0/11, Gi0/12
                                                Gi0/13, Gi0/14, Gi0/15, Gi0/16
                                                Gi0/17, Gi0/18, Gi0/19, Gi0/20
                                                Gi0/21, Gi0/22, Gi0/24, Gi0/25
                                                Gi0/26, Gi0/27, Gi0/28, Gi0/29
                                                Gi0/30, Gi0/31, Gi0/32, Gi0/33
                                                Gi0/34, Gi0/35, Gi0/36, Gi0/37
                                                Gi0/38, Gi0/39, Gi0/40, Gi0/41
                                                Gi0/42, Gi0/43, Gi0/44, Gi0/45
                                                Gi0/46, Gi0/48, Gi0/49, Gi0/50
2    VLAN0002                         active    Gi0/23
201  VLAN0201                         active   
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
--More--                           ---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0  
2    enet  100002     1500  -      -      -        -    -        0      0  
201  enet  100201     1500  -      -      -        -    -        0      0  
1002 fddi  101002     1500  -      -      -        -    -        0      0  
1003 tr    101003     1500  -      -      -        -    -        0      0  
1004 fdnet 101004     1500  -      -      -        ieee -        0      0  
1005 trnet 101005     1500  -      -      -        ibm  -        0      0  

Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------

CISCO2960#
CISCO2960#
CISCO2960#
CISCO2960#show ip in
CISCO2960#show ip interface br
CISCO2960#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
Vlan1                  10.10.10.252    YES NVRAM  up                    up     
Vlan2                  10.10.2.252     YES manual up                    up     
FastEthernet0          unassigned      YES NVRAM  down                  down   
GigabitEthernet0/1     unassigned      YES unset  up                    up     
GigabitEthernet0/2     unassigned      YES unset  up                    up     
GigabitEthernet0/3     unassigned      YES unset  up                    up     
GigabitEthernet0/4     unassigned      YES unset  up                    up     
GigabitEthernet0/5     unassigned      YES unset  down                  down   
GigabitEthernet0/6     unassigned      YES unset  up                    up     
GigabitEthernet0/7     unassigned      YES unset  up                    up     
GigabitEthernet0/8     unassigned      YES unset  up                    up     
GigabitEthernet0/9     unassigned      YES unset  up                    up     
GigabitEthernet0/10    unassigned      YES unset  up                    up     
GigabitEthernet0/11    unassigned      YES unset  up                    up     
GigabitEthernet0/12    unassigned      YES unset  up                    up     
GigabitEthernet0/13    unassigned      YES unset  up                    up     
GigabitEthernet0/14    unassigned      YES unset  up                    up     
GigabitEthernet0/15    unassigned      YES unset  up                    up     
GigabitEthernet0/16    unassigned      YES unset  down                  down   
GigabitEthernet0/17    unassigned      YES unset  up                    up     
GigabitEthernet0/18    unassigned      YES unset  up                    up     
GigabitEthernet0/19    unassigned      YES unset  up                    up     
--More--                           GigabitEthernet0/20    unassigned      YES unset  up                    up     
GigabitEthernet0/21    unassigned      YES unset  up                    up     
GigabitEthernet0/22    unassigned      YES unset  up                    up     
GigabitEthernet0/23    unassigned      YES unset  up                    up     
GigabitEthernet0/24    unassigned      YES unset  up                    up     
GigabitEthernet0/25    unassigned      YES unset  up                    up     
GigabitEthernet0/26    unassigned      YES unset  up                    up     
GigabitEthernet0/27    unassigned      YES unset  down                  down   
GigabitEthernet0/28    unassigned      YES unset  up                    up     
GigabitEthernet0/29    unassigned      YES unset  up                    up     
GigabitEthernet0/30    unassigned      YES unset  up                    up     
GigabitEthernet0/31    unassigned      YES unset  up                    up     
GigabitEthernet0/32    unassigned      YES unset  up                    up     
GigabitEthernet0/33    unassigned      YES unset  up                    up     
GigabitEthernet0/34    unassigned      YES unset  down                  down   
GigabitEthernet0/35    unassigned      YES unset  up                    up     
GigabitEthernet0/36    unassigned      YES unset  up                    up     
GigabitEthernet0/37    unassigned      YES unset  up                    up     
GigabitEthernet0/38    unassigned      YES unset  up                    up     
GigabitEthernet0/39    unassigned      YES unset  up                    up     
GigabitEthernet0/40    unassigned      YES unset  up                    up     
GigabitEthernet0/41    unassigned      YES unset  up                    up     
GigabitEthernet0/42    unassigned      YES unset  up                    up     
--More--                           GigabitEthernet0/43    unassigned      YES unset  up                    up     
GigabitEthernet0/44    unassigned      YES unset  up                    up     
GigabitEthernet0/45    unassigned      YES unset  up                    up     
GigabitEthernet0/46    unassigned      YES unset  up                    up     
GigabitEthernet0/47    unassigned      YES unset  up                    down   
GigabitEthernet0/48    unassigned      YES unset  up                    up     
GigabitEthernet0/49    unassigned      YES unset  down                  down   
GigabitEthernet0/50    unassigned      YES unset  down                  down   
CISCO2960#  

8150
Views
0
Helpful
46
Replies
CreatePlease to create content