Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Nexus 5500 Licencing question

I have Nexus 5596UP switch running ver 5.2.1, I recently added Layer 3 card to the swicthes, L3 cards by default comes with  LAN_BASE_SERVICES_PKG licence. According to Cisco web site, I need LAN_ENTERPRISE_SERVICES_PKG in order to use VRF lite..

However I was able to create many VRFs on the swicthe and they work very fine. I assume that could be the grace period for LAN_ENTERPRISE_SERVICES_PKG licence, but according to Cisco I will get a daily notification about the grace period, which I don't. Also looking to the licence usage, I don't see LAN_ENTERPRISE_SERVICES_PKG being used..

 

N5K#sh license usage
Feature                      Ins  Lic   Status Expiry Date Comments
                                 Count
--------------------------------------------------------------------------------
FCOE_NPV_PKG                  No    -   Unused             -
FM_SERVER_PKG                 No    -   Unused             -
ENTERPRISE_PKG                No    -   Unused             -
FC_FEATURES_PKG               No    -   Unused             -
VMFEX_FEATURE_PKG             No    -   Unused             -
ENHANCED_LAYER2_PKG           No    -   Unused             -
LAN_BASE_SERVICES_PKG         Yes   -   In use Never       -
LAN_ENTERPRISE_SERVICES_PKG   No    -   Unused             -
--------------------------------------------------------------------------------

Here is sample of the VRFs I created on the swicth.

 

vrf context management
  ip route 0.0.0.0/0 10.239.10.1
vrf context vrf2
  ip route 0.0.0.0/0 10.239.240.5
vrf context vrf3

  ip route 0.0.0.0/0 10.239.240.205
vrf context vrf 3
  ip route 0.0.0.0/0 10.239.240.29
vrf context vrf 4

  ip route 0.0.0.0/0 10.239.240.213
vrf context vrf 5

  ip route 0.0.0.0/0 10.239.240.37
 

Also many SVIs are attached to several vrfs

example

interface vlan 123

vrf member vrf1

ip address 10.1.1.1/24

!

So my question, for these VRFs, do I really need LAN_ENTERPRISE_SERVICES_PKG? or what I have is enough?

 

Thanks for your help

1 REPLY
VIP Super Bronze

According to license

According to license description and as you noted, you need enterprise service license to do VRF, but if it is working without it, than I guess you don't need it.  Also check the the routing protocols you are going to be using.

HTH 

120
Views
0
Helpful
1
Replies