Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Nexus 5548: command failed: port not compatible [speed]

Hello,

I connected a set of 5548's with vPC to 3945.  I have a port-channel (po1) configured on the 3945 with g0/0/0 and g0/1/0.  I set the speed on the 5548's to 1g and tried to create a channel-group (po1) on the 5548 eth1/1.  I received the following error: 

C5548-2(config-if)# channel-group 1 mode active
command failed: port not compatible [speed]

I removed the channel-group from the interface and set the speed.  Essentially, I have a channel-group on the 3945 connected to each 5548 as individual L-2 links (non-vPC).  I have essentially created a loop and now receiving "FWM-2-STM_LOOP_DETECT: Loops detected in the network".

 

My question(s) to the group are:

1.  Is the issue a speed discrepancy between the vPC link; which is 10gig and the eth 1/1 set to 1 gig?

2.  Can I create a channel-group on an 5548 with vPC ethernet interface that is set to 1gig ?

3.  Any recommendation other then shutting down one of the uplinks from the 5548?

 

            3945

   po1 /        \

 5548    =    5548

           vPC

  • LAN Switching and Routing
1 REPLY
New Member

I was able to resolve the

I was able to resolve the port-channel create.  Order of operation issue; I ran interface default for eth 1/1 and then recreated the port-channel. 


 

518
Views
0
Helpful
1
Replies
This widget could not be displayed.