Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Nexus 5596T kickstart copy from FTP

I tried to copy from FTP to bootflash in NX-OS kickstart 5.1(3)N1(1) (The corresponding system image is too old to support 5596T I can only get into kickstart and booting system image results in crash). It can connect to the FTP server and says saving to disk, but it actually only does the authentication but not downloading or saving. No error message, everything looks fine, just nothing saved to disk.

Is this anything I am missing?

Btw in NX-OS console, why new line is not correctly generated? For example ? will overwrite the existing line.

Thanks

Everyone's tags (1)
2 REPLIES
Hall of Fame Super Silver

Nexus 5596T kickstart copy from FTP

Why would you be trying to copy a kickstart image that doesn't support your platform? The 5596T requires 5.2(1)N1(1b) or later. (reference - see just below Table 9). That applies to both the kickstart and system image.

New Member

Nexus 5596T kickstart copy from FTP

The kickstart image seems to be working fine except that it can't save in copy command. I wonder if there's some kind of catch here. Haven't tried to the same thing with a newer kickstart.

145
Views
0
Helpful
2
Replies
CreatePlease to create content