Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Nexus 5672 Strange routing Issue

We have a customer setup as follows:

Remote Site-----MPLS WAN----Router----RiverBed----Nexus5672------RDP Server

 

Users from remote site when they ping the RDP server it works fine but when they try terminal session (RDP), it is extremely slow or just dies out. RDP server is using Nexus VLAN as its gateway.

The moment we change gateway on RDP server to Router, everything works great no issue. Also when they replace nexus with their existing Dell Core switch everything works great as well with RDP server pointing to Dell for L3.

NEXUS is not setup with any fancy QOS, Jumbo frames are not enabled and everything is running as default. Nexus is setup in a VPC pair setup.

I am attaching configs as well just to see in case I am missing anything. Any comments would be appreciated.

Everyone's tags (1)
3 REPLIES
VIP Super Bronze

What device is the HSRP

What device is the HSRP active?  Can you provide the config from both switches for the specific vlan this server is in?

Is VPC working?  what is the output of "sh vpc"?

HTH

New Member

I even tried with second

  1. I even tried with second powered down and removing HSRP completely and still the same result. Attached is second switch configs.
New Member

Hi oqureshi,Did you find a

Hi oqureshi,

Did you find a solution for this problem? We have a similar issue concerning slow RDP and Citrix connections to Nexus 5672 switches at our datacenter.

268
Views
0
Helpful
3
Replies
CreatePlease to create content