Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Nexus 5K/2K LACP Issue

Hi,

I have a pair of N5K (5.0(3)N1(1a)) with attached N2K's (N2K-C2248TP-1GE).

I am seeing a problem with a port-channel connected across the N2K's to an Intel Server. Though I am able to configure the port-channel and it comes up across the N2K's, pings to the binded NIC's IP address fail, though pinging a virtual machine on this Server ping OK through the same port-channel.

When I take either interface out of the port-channel, I have no ping loss to the NIC IP address or virtual server.

NK5-1

interface port-channel200
  description Virtual Host Primary/Control Domain mal-pssrv01
  vpc 200
  switchport access vlan 3

interface Ethernet101/1/6
  description Virtual Host Primary/Control Domain mal-pssrv01
  switchport access vlan 3
  spanning-tree port type edge
  channel-group 200 mode active

NK5-2

interface port-channel200
  description Virtual Host Primary/Control Domain mal-pssrv01
  vpc 200
  switchport access vlan 3

interface Ethernet101/1/6
  description Virtual Host Primary/Control Domain mal-pssrv01
  switchport access vlan 3
  spanning-tree port type edge
  channel-group 200 mode active

Any help appreciated if what I should be looking for to troubleshoot the issue.

Thanks.

 

1 REPLY
VIP Super Bronze

Hi,I have seen the same issue

Hi,

I have seen the same issue with Etherchannel facing the VMs.  You don't really need to use Etherchannel  with VMs.  You can simply use individual interfaces on the switch in the same vlan and  with binding on the VMs and the fail over between links should work fine.

HTH

106
Views
0
Helpful
1
Replies
CreatePlease to create content