Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Nexus 5K: SSH Telnet connection aborted

Hi,

I have mulitiple 5k's in my environment. I am able to remotely login to all except and can't figure out why. All of the neccessary statements are there. The error states: Network error: Software cause connection abort. I am not sure how or if I need to zeroize the cert?

Thanks in advance.

The config is below.

feature telnet

cfs eth distribute

feature interface-vlan

feature lacp

feature vpc

feature lldp

feature fex

username XX password 5 XXXXXXXXXXXXXXXX  role network-admin

username XX password 5 XXXXXXXXXXXXXXXX    role network-admin

ip domain-lookup

class-map type qos class-fcoe

class-map type queuing class-fcoe

  match qos-group 1

class-map type queuing class-all-flood

  match qos-group 2

class-map type queuing class-ip-multicast

  match qos-group 2

class-map type network-qos class-fcoe

  match qos-group 1

class-map type network-qos class-all-flood

  match qos-group 2

class-map type network-qos class-ip-multicast

  match qos-group 2

fex 120

  pinning max-links 4

  description "FEX0120"

ntp server 192.168.200.21 prefer use-vrf default

ntp server 192.168.200.22 prefer use-vrf default

vrf context management

vlan 1

vlan 20

  name Management

vlan 24,100-103

interface Vlan1

interface Vlan20

  no shutdown

  description Management/Default VRF

  ip address 192.168.200.5/24

!!!

output omitted

!!!

interface mgmt0

line console

line vty

boot kickstart bootflash:/n5000-uk9-kickstart.5.1.3.N1.1a.bin

boot system bootflash:/n5000-uk9.5.1.3.N1.1a.bin

ip route 0.0.0.0/0 192.168.200.1

Everyone's tags (3)
382
Views
0
Helpful
0
Replies
CreatePlease login to create content