Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Nexus 7000 OTV with 5.0(3) - not recognizing mac address

We are running a Nexus 7000 OTV with 5.0(3) - it is not recognizing the mac address of a machine we have plugged in to an eth port.  It is also negotiating down to 10 full.  even though this windows machine has a 10/100/1000 nic.  I feel as though something might be wrong with the windows box of course, but can not get to it physically for a couple of days and it is the only machine in the extended vlan. 

Anyone have any issues with a machine that is showing as UP but not registering its mac withthe nexus?  It is receiving packets also but not sending them.

thx in adv

Everyone's tags (3)
1 REPLY
Cisco Employee

Re: Nexus 7000 OTV with 5.0(3) - not recognizing mac address

Looks like the problem is not directly related to OTV. So:

  • is the Windows machine directly connected to the Edge device?
  • If you check the port counters or run a sniffer on the Windows machine, do you see any packets sent by the latter?
  • Do you have a L3 interface for that vlan? If so, do you see an arp entry for the Windows machine IP address?
  • Lastest NIC card driver is installed?

you can use the following command to check the mac address table on the linecard:

show hardware mac address-table address

If there is no entry, then you need to investigate the Windows machine.

Omar

389
Views
0
Helpful
1
Replies