Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Nexus 7010 upgrade

Hi,

due to CTS bug, i need to upgrade Nexus 7010 from NX-OS 4.2(6) to 6.0(1) ... small jump :-)

But i don't know what is the best way. I know that i need to do EPLD upgrade and make ISSU upgrade from 4.2(6) to 5.2(1), and 5.2(1) to 6.0(1)

Can i do the 2 NX-OS upgrade and after the EPLD upgrade ? 1 NX-OS upgrade , EPLD and after the second NX-OS upgrade ?

Ohter question, What about the EPLD upgrade when i upgrade the M132XP-12, all the VPC-Peer link are on this line card. It is a problem ?

Thanks for your help.

Regards,

Michaël

Everyone's tags (1)
1 REPLY
Cisco Employee

Nexus 7010 upgrade

Are you sure you want to jump to 6.0(1)? If you are not using F2, you can stay on the NXOS 5.2 instead. X.2 is what we called long live release:

http://www.cisco.com/en/US/prod/collateral/iosswrel/ps9494/ps9372/guide_c07-658595.html

You should upgrade the NXOS software before performing EPLD upgrade (if this is 100% required).

For your single M132 line card, the following remediation should be configured before upgrade. If not, you will cause an outage on the vPC secondary switch when you lost the peer-link:

http://www.cisco.com/en/US/docs/switches/datacenter/sw/4_2/nx-os/interfaces/configuration/guide/if_vPC.html#wp1558824

HTH,

jerry

900
Views
0
Helpful
1
Replies
CreatePlease to create content