Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Nexus 7K CMP port

Has anyone seen an issue where the N7K CMP port only works at a gig?  I'm trying to connect a CMP port to a 3550 being used as a out of band mangement switch.  I can't find a way to change the port speed on the CMP.  It only seems to work if I use a cross over cable to my gig port on my laptop.

4 REPLIES
New Member

Re: Nexus 7K CMP port

According to this guide http://www.cisco.com/en/US/docs/switches/datacenter/hw/nexus7000/installation/guide/n7k_connecting.html

The port is " CMP MGMT 10/100/1000 Ethernet port" so I cant see why it wouldn't work connecting to your switch.

Have you tried different cables and also fixing the port speed on the switch?

Bronze

Re: Nexus 7K CMP port

Have you tried reloading cmp ? There is no speed command supported on cmp port.

I'm seeing an issue (link is up but no reachability) when I change speed setting on the connected switch to 100M or 10M which can recover

by reloading cmp. It is under investigation but you might take this workaround since changing speed on the connected port is not a daily thing, I suppose.

Best regards,

Kim.

Bronze

Re: Nexus 7K CMP port

submit a bug CSCtg83771

New Member

Re: Nexus 7K CMP port

You will need to reload the CMP after you configured the IP address and the default gateway. I have

it connected to a 3550 and it works fine.

After configuring the IP address I cannot ping the cmp from my PC or from the 3550 switch.

But if I reboot the CMP, then you can ping it and ssh into it.

Not sure why you would want to run the CMP port at gig - it is just a management port.

Regards,

Vince Doan

vince.doan@nexusis.com

1187
Views
0
Helpful
4
Replies
CreatePlease to create content