Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Nexus 7K SPAN port and NetOptics SPAN Regen Tap

I have configured a 10G SPAN port on my Nexus 7010 and connected it to a NetOptics SPAN regeneration tap. I am unable to get the SPAN session to come up. When I bypass the tap and connect my monitor server directly to the SPAN port on the Nexus, it works fine. NetOptics tells me that the tap SPAN port is RX only and I believe that because of this my SPAN port is not coming up when connected through the Tap. Is there a way to force the Nexus port up, or has anyone run a similar configuration?

Nexus config:

monitor session 1

  source vlan 160,184 both

  destination interface Ethernet2/18

  destination interface Ethernet2/19

  no shut

***directly connected to server and up

interface Ethernet2/18

  switchport

  switchport monitor

  no shutdown

Ethernet2/18 is up

  Hardware: 10000 Ethernet, address: 44d3.cab9.ee89 (bia 44d3.cab9.ee89)

  MTU 1500 bytes, BW 10000000 Kbit, DLY 10 usec

  reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA

  Port mode is access

  full-duplex, 10 Gb/s, media type is 10G

  Beacon is turned off

  Auto-Negotiation is turned off

***connected to tap and "down/down"

interface Ethernet2/19

  switchport

  switchport monitor

  no shutdown

Ethernet2/19 is down (Link not connected)

  Hardware: 10000 Ethernet, address: 44d3.cab9.ee8a (bia 44d3.cab9.ee8a)

  MTU 1500 bytes, BW 10000000 Kbit, DLY 10 usec

  reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA

  Port mode is access

  auto-duplex, auto-speed, media type is 10G

  Beacon is turned off

  Auto-Negotiation is turned off

Everyone's tags (5)
649
Views
0
Helpful
0
Replies