Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Nexus FEX ports

Hi, feel like an idiot here. Have a 5548 with an FEX 2248 connected. All that seems fine and is online.

 

Cannot get the 2248 ports to go live when connected to, have just a plain vanilla config on the ports

 

Nexus5k-1# sh run int e102/1/1

!Command: show running-config interface Ethernet102/1/1
!Time: Wed Sep  9 03:00:56 2015

version 5.1(3)N1(1)

interface Ethernet102/1/1
  speed 1000
  duplex full

interface Ethernet102/1/2
  speed 1000
  duplex full

 

have tried various things, a sh int displays

Nexus5k-1# sh int e102/1/1
Ethernet102/1/1 is down (fabricIfDown)
  Hardware: 100/1000 Ethernet, address: 6c9c.edc6.9982 (bia 6c9c.edc6.9982)
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec
  reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA
  Port mode is access
  full-duplex, 1000 Mb/s
  Beacon is turned off
  Input flow-control is off, output flow-control is on
  Switchport monitor is off

 

 

There is no global command needed to get the 2248 working other than what is needed for FEX connectivity is there ? Totally lost on this, probably missing something really simple, but cannot see it

 

I can take the cables and connect them to the 5548 and the port comes up on the 5548, but just cannot get it up on the 2248, have tried two different 2248's and same issue

 

thanks

 

 

Everyone's tags (1)
60
Views
0
Helpful
0
Replies
CreatePlease to create content