Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Nexus ip telnet source-interface command not working

                   Hi, I have configured the ip telnet source-interface Loopback 0 command on a Nexus7010, but when I telnet to another device and do a show users, the ip address is of the closest interface to the device I telnet to, not the ip address of the Loopback. All interfaces are in vrf default. I am running 5.1(6) NXOS.

Everyone's tags (4)
6 REPLIES
VIP Super Bronze

Re: Nexus ip telnet source-interface command not working

ip telnet source-interface loopback0

telnet x.x.x.x vrf management

verify with

show users

What is the output of show users?

HTH

New Member

Nexus ip telnet source-interface command not working

The output of the show users when doing a telnet from vrf management shows the mgmt0 interface ip address

VIP Super Bronze

Nexus ip telnet source-interface command not working

Than your config may be wrong.  I just configured it on a 7K and it works as expected

can you post your config?

New Member

Nexus ip telnet source-interface command not working

What version of nxos are you running?

VIP Super Bronze

Nexus ip telnet source-interface command not working

6.1

New Member

Nexus ip telnet source-interface command not working

Sorted it now, I had no ip domain-lookup configured, so turned on ip domain-lookup and it telnets from its loopback as expected

1442
Views
0
Helpful
6
Replies
CreatePlease login to create content