Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Purple

nexus linecard issues

   We have a 2 new nexus 7000 boxes .   It has a N7k-sup2 , n7k-m148gt-11l   and  a n7k-f248xp-25E cards .   Originally we had a non E F2 card and it would not let us put all the ports in the same vdc .  It was then indicated that if we went to a F2 E card it would be compatible with M1 card in the same vdc only it's not letting us allocate ports from both cards into the single vdc ,keep getting "error:1 or more interfaces are from a module of the type not suported by this vdc , which is what we saw before.   Running 6.1.2 code .  What now to get these to work within the same vdc.  There shouldn't be these kinds of restrictions around these linecards .  Am I missing something ??

5 REPLIES
Hall of Fame Super Gold

nexus linecard issues

Am I missing something ??

Yeah, you need to talk to your Cisco SE.

The firmware to allow the F2e card to co-habitate between the M1/M2 and F1 card have NOT eventuate.  So yes, the F2e card is behaving exactly like the legacy F2 card:  F2/F2e card can only be in their own vDC and cannot co-habitate with M1/M2 and F1 card.

VIP Super Bronze

nexus linecard issues

Before adding it to a VDC, can you try using this command first?

system module-type f2

Purple

nexus linecard issues

Reza , this command doesn't seem to be an option for some reason .  I see it in some documentation also but when you go into config mode it doesn't seem to be an option under the system commands .  Could this be a licensing issue of some type, I know we can only create a single vdc  for this setup .  Any ideas?

VIP Super Bronze

nexus linecard issues

Glen,

You are doing these commands from the admin VDC right?

Also, are you using sup-2 or sup-2e?

Reza

Purple

nexus linecard issues

Yes doing it from the admin vdc , but that command is valid under the system command.  This has a Sup-2  supervisor installed with version 6.1.2 .

266
Views
0
Helpful
5
Replies
CreatePlease login to create content