Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Nexus Routing

Guys,

I have MPLS (OSPF) configured in ASA and all the branches are accessible from ASA.

My NEXUS 3548 is core switch with VLANs and has gateway  ASA, I can reach internet but not the MPLS branch network. I put debug in ASA, can find the traffic to Internet from Nexus but cant even find traffic from NEXUS to branches.  The traffic not even reaching ASA I guess.

ASA connected to Port 1 of switch.

Am I missing something, Appreciate your help

config)# sh runn

!Command: show running-config

!Time: Mon Oct  7 17:19:08 2013

version 5.0(3)A1(1)

feature telnet

feature ospf

feature interface-vlan

feature hsrp

feature lacp

vrf context management

vlan 1

vlan 10

  name PERIMETER

vlan 20

  name NETWORK

vlan 30

  name STORAGE

vlan 40

  name MGMT

spanning-tree vlan 10,20,30,40 priority 4096

interface Vlan1

interface Vlan10

  no shutdown

  ip address 192.168.95.2/24

  hsrp 10

    preempt

    priority 120

    ip 192.168.95.1

interface Vlan20

  no shutdown

  ip address 192.168.99.2/24

  hsrp 20

    preempt

    priority 120

    ip 192.168.99.1

interface Vlan30

  no shutdown

  ip address 192.168.98.2/24

  hsrp 30

    preempt

    priority 120

    ip 192.168.98.1

interface Vlan40

  no shutdown

  ip address 192.168.97.2/24

  hsrp 40

    preempt

    priority 120

    ip 192.168.97.1

interface Ethernet1/1

  switchport access vlan 10

  speed 1000

interface Ethernet1/2

  switchport access vlan 10

interface Ethernet1/3

  switchport access vlan 10

interface Ethernet1/4

  switchport access vlan 10

interface Ethernet1/5

  switchport access vlan 20

  speed 1000

interface Ethernet1/6

  switchport access vlan 20

interface Ethernet1/7

  switchport access vlan 20

interface Ethernet1/8

  switchport access vlan 20

interface Ethernet1/9

  switchport access vlan 20

interface Ethernet1/10

  switchport access vlan 20

interface Ethernet1/11

  switchport access vlan 20

interface Ethernet1/12

  switchport access vlan 20

interface Ethernet1/13

  switchport access vlan 20

interface Ethernet1/14

  switchport access vlan 20

interface Ethernet1/15

  switchport access vlan 20

  speed 1000

interface Ethernet1/16

  switchport access vlan 20

  speed 1000

interface Ethernet1/17

  switchport access vlan 30

interface Ethernet1/18

  switchport access vlan 30

interface Ethernet1/19

  switchport access vlan 30

interface Ethernet1/20

  switchport access vlan 30

interface Ethernet1/21

  switchport access vlan 30

interface Ethernet1/22

  switchport access vlan 30

interface Ethernet1/23

  switchport access vlan 30

interface Ethernet1/24

  switchport access vlan 30

interface Ethernet1/25

  switchport access vlan 30

interface Ethernet1/26

  switchport access vlan 30

interface Ethernet1/27

  switchport access vlan 30

interface Ethernet1/28

  switchport access vlan 30

interface Ethernet1/29

  switchport access vlan 40

  spanning-tree port type edge

  speed 1000

interface Ethernet1/30

  switchport access vlan 40

  speed 1000

interface Ethernet1/31

  switchport access vlan 40

  speed 1000

interface Ethernet1/32

  switchport access vlan 40

  speed 1000

interface Ethernet1/33

  switchport access vlan 40

  speed 1000

interface Ethernet1/34

  switchport access vlan 40

  speed 1000

interface Ethernet1/35

  switchport mode trunk

  switchport trunk native vlan 20

  speed 1000

interface Ethernet1/36

  switchport mode trunk

  switchport trunk native vlan 20

interface Ethernet1/37

  switchport mode trunk

  switchport trunk native vlan 20

  speed 1000

interface Ethernet1/38

  switchport mode trunk

  switchport trunk native vlan 20

interface Ethernet1/39

  switchport mode trunk

  switchport trunk native vlan 20

  speed 1000

interface Ethernet1/40

  switchport mode trunk

  switchport trunk native vlan 20

interface Ethernet1/41

interface Ethernet1/42

interface Ethernet1/43

interface Ethernet1/44

interface Ethernet1/45

interface Ethernet1/46

interface Ethernet1/47

interface Ethernet1/48

  switchport mode trunk

interface mgmt0

  ip address 192.168.65.1/24

line console

line vty

boot kickstart bootflash:/n3500-uk9-kickstart.5.0.3.A1.1.bin

boot system bootflash:/n3500-uk9.5.0.3.A1.1.bin

router ospf 1

ip route 0.0.0.0/0 192.168.95.254

Please suggest

2 REPLIES
VIP Super Bronze

Nexus Routing

You have OSPF enabled, but not added any of the vlan interfaces to it.

Purple

Nexus Routing

  Reza is correct you have no ospf configured on the box or any of the L3 interfaces . 

143
Views
0
Helpful
2
Replies
CreatePlease to create content