Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Nexus7K to Nexus5K L3 port-channel

Hi, im trying to have an l3 port-channel(with 2 physical ports on both ends; without vpc) between a Nexus 7k and 5k, though the port-channel comes up, it comes up with only one link up. The other link shows

"Ethernet3/5 is down (suspended(no LACP PDUs))

  Dedicated Interface

  Belongs to Po11"

on N7K end and

--------------------------------------------------------------------------------

Group Port-       Type     Protocol  Member Ports

      Channel

--------------------------------------------------------------------------------

11    Po11(RU)    Eth      LACP     Eth1/5(I)    Eth1/6(P)

on the other end.

The configs from both ends are as below;

N7K1-CORE1# sh run int eth3/5

!Command: show running-config interface Ethernet3/5

!Time: Tue Mar 13 21:43:07 2012

version 6.0(1)

interface Ethernet3/5

  description *** L3_PO11_Link_to_N5K-AGG-1_Eth1/5 ***

  channel-group 11 mode active

  no shutdown

N7K1-CORE1# sh run int eth3/6

!Command: show running-config interface Ethernet3/6

!Time: Tue Mar 13 21:43:09 2012

version 6.0(1)

interface Ethernet3/6

  description *** L3_PO11_Link_to_N5K-AGG-1_Eth1/6 ***

  channel-group 11 mode active

  no shutdown

N7K1-CORE1# sh run int po11

!Command: show running-config interface port-channel11

!Time: Tue Mar 13 21:43:21 2012

version 6.0(1)

interface port-channel11

  description *** L3_PO11_Link_to_N5K-AGG-1 ***

  ip address 10.0.1.29/30

  ip router ospf 10 area 0.0.0.0

N7K1-CORE1#

AGG-N5K-1# sh run int eth1/5

!Command: show running-config interface Ethernet1/5

!Time: Tue Mar 13 18:39:42 2012

version 5.0(3)N1(1c)

interface Ethernet1/5

  description *** L3_PO11_Link_to_N7K-CORE-1_Eth3/5 ***

  no switchport

  channel-group 11 mode active

AGG-N5K-1# sh run int eth1/6

!Command: show running-config interface Ethernet1/6

!Time: Tue Mar 13 18:39:44 2012

version 5.0(3)N1(1c)

interface Ethernet1/6

  description *** L3_PO11_Link_to_N7K-CORE-1_Eth3/5 ***

  no switchport

  channel-group 11 mode active

AGG-N5K-1# sh run int po11

!Command: show running-config interface port-channel11

!Time: Tue Mar 13 18:39:48 2012

version 5.0(3)N1(1c)

interface port-channel11

  description *** L3_PO11_Link_to_N7K-CORE-1 ***

  no switchport

  speed 10000

  ip address 10.0.1.30/30

  ip router ospf 10 area 0.0.0.0

AGG-N5K-1#

can you please help me to find a reason for this.

Everyone's tags (2)
490
Views
0
Helpful
0
Replies
CreatePlease login to create content