Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Nic bonding on a Mac OS Lion 10.8

Good Day,

One of my co-workers upgraded a server from Mac OS Lion 10.7.4 to Developer Preview 10.8 yesterday and now the bonded nic does not work.

The config on the switch worked prior to the OS update.

This is the how the config looks now.

------------------------------

interface Port-channel8

description Mac Server 1

switchport

switchport trunk native vlan 36

switchport trunk allowed vlan 30,36

switchport mode trunk

!

interface GigabitEthernet9/31

description Mac Server 1 on Port-channel8

switchport trunk native vlan 36

switchport trunk allowed vlan 30,36

switchport mode trunk

channel-group 8 mode active            (I've changed this to passive and it still did not work)

spanning-tree portfast

!

interface GigabitEthernet10/31
description Mac Server 1 on Port-channel8
switchport trunk native vlan 36
switchport trunk allowed vlan 30,36
switchport mode trunk
channel-group 8 mode active
spanning-tree portfast
!

--------------------------------

I have tried changing the Channel-group mode to passive and still does not work.

Any suggestions would be appreciated.

These are the options I have for changing the mode.

channel-group 8 mode ?
  active     Enable LACP unconditionally
  auto       Enable PAgP only if a PAgP device is detected
  desirable  Enable PAgP unconditionally
  on         Enable Etherchannel only
  passive    Enable LACP only if a LACP device is detected

/Nick

Everyone's tags (7)
1 REPLY
New Member

Nic bonding on a Mac OS Lion 10.8

Hi Nick,

I have a similar problem, my mac pro was working fine with etherchanneling until i updated to the gm rtm build of 10.8. No ethernet connectivity now. I tried rebuilding the etherchannel config on the mac, no dice. I'm using a nortel 5520 switch so i think we can look squarely at apple for breaking this. I have a couple more configs i want to try, i'll post back if i can find a fix. Please do the same.

1461
Views
0
Helpful
1
Replies
CreatePlease to create content