Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NME-16ES-1G EtherSwitch won't communicate with 3745 host

Hello,

I have a Cisco 3745 Router with a NME-16ES-1G EtherSwitch module.  For some reason, the NM won't communicate with the 3745 host via the virtual Gigabit Ethernet interface that supposedly connects them.  It does, however, communicate via the internal console port, which I can access via the command "service-module g2/0 session". I've configured the virtual GigE Interfaces on both the 3745 host and the EtherSwitch module per the example at http://www.cisco.com/en/US/products/hw/modules/ps2797/products_configuration_example09186a0080810449.shtml .  I don't receive any error from either the switch module or router on bootup.  I've pasted the configurations for both the host and the module below:

3745 Router:

Current configuration : 993 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

ip cef

!

!

!

!

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

username paul privilege 15 password

archive

log config

  hidekeys

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 10.0.0.250 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet2/0

ip address 192.168.100.1 255.255.255.0

!

ip forward-protocol nd

!

!

no ip http server

no ip http secure-server

!

!

!

!

!

!

!

control-plane

!

!

!

!

!

!

!

!

!

!

line con 0

logging synchronous

line 65

no activation-character

no exec

transport preferred none

transport input all

transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh

line aux 0

line vty 0 4

login local

!

!

end

Switch module

Current configuration : 2883 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Switch

!

boot-start-marker

boot-end-marker

!

enable password

!

no aaa new-model

system mtu routing 1500

!

!

!

!

!

!

!

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

!

!

!

!

interface FastEthernet1/0/1

!

interface FastEthernet1/0/2

!

interface FastEthernet1/0/3

!

interface FastEthernet1/0/4

!

interface FastEthernet1/0/5

!

interface FastEthernet1/0/6

!

interface FastEthernet1/0/7

!

interface FastEthernet1/0/8

!

interface FastEthernet1/0/9

!

interface FastEthernet1/0/10

!

interface FastEthernet1/0/11

!

interface FastEthernet1/0/12

!

interface FastEthernet1/0/13

!

interface FastEthernet1/0/14

!

interface FastEthernet1/0/15

!

interface FastEthernet1/0/16

!

interface GigabitEthernet1/0/1

no switchport

ip address 10.0.0.251 255.255.255.0

!

interface GigabitEthernet1/0/2

no switchport

ip address 192.168.100.2 255.255.255.0

!

interface Vlan1

no ip address

shutdown

!

ip http server

ip http secure-server

!

!

logging esm config

!

!

line con 0

line vty 0 4

login local

line vty 5 15

login

!

end

Any help or suggestions would be greatly appreciated.

Everyone's tags (4)
1 REPLY
Purple

NME-16ES-1G EtherSwitch won't communicate with 3745 host

    Config looks right, what address are you trying to hit .  I would try to configure an address on one of the ports on the switch  and get it in a up/up condition and see if you can get to that , may not let you get to those virtual internal addresses.

319
Views
0
Helpful
1
Replies
CreatePlease login to create content