Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NME-16ES-1G-P Etherswitch Gig Port Won't Switch?

I was hoping to be able to connect the Etherswitch to another switch via the gig port. But if I try to turn it into a switchport and/or a trunk port I am told this is not possible. I don't see anything in the doc http://www.cisco.com/en/US/products/hw/modules/ps2797/products_configuration_example09186a0080810449.shtml

..about how to make use of the gig port on the outside of the module. Any way to permit this? Or can it only serve as a router port or other? Thanks.

interface GigabitEthernet1/0/1

no switchport

ip address 10.1.1.1 255.255.255.252

spanning-tree portfast

PoE2811(config-if)#switchport mode trunk

Command rejected: Gi1/0/1 not a switching port.

PoE2811(config-if)#switchport trunk encap dot1q

Command rejected: Gi1/0/1 not a switching port.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Bronze

Re: NME-16ES-1G-P Etherswitch Gig Port Won't Switch?

How about typing switchport under G1/0/1 before setting the interface to trunk?

__

Edison.

5 REPLIES
Hall of Fame Super Gold

Re: NME-16ES-1G-P Etherswitch Gig Port Won't Switch?

Try the following sequence:

int g 1/0/1

no switchport

switchport trunk encap dot

switchport mode trunk

end

Hope this helps.

New Member

Re: NME-16ES-1G-P Etherswitch Gig Port Won't Switch?

Thanks for the reply. But same result:

PoE2811(config-if)#int gig 1/0/1

PoE2811(config-if)#no switchport

PoE2811(config-if)#switchport trunk encap dot

Command rejected: Gi1/0/1 not a switching port.

PoE2811(config-if)#switchport mode trunk

Command rejected: Gi1/0/1 not a switching port.

PoE2811(config-if)#

Hall of Fame Super Bronze

Re: NME-16ES-1G-P Etherswitch Gig Port Won't Switch?

How about typing switchport under G1/0/1 before setting the interface to trunk?

__

Edison.

New Member

Re: NME-16ES-1G-P Etherswitch Gig Port Won't Switch?

Cool - there we go:

PoE2811(config-if)#int gig 1/0/1

PoE2811(config-if)#switchport

PoE2811(config-if)#switchport trunk encap dot

PoE2811(config-if)#switchport mode trunk

PoE2811(config-if)#do show run int gig 1/0/1

Building configuration...

Current configuration : 123 bytes

!

interface GigabitEthernet1/0/1

switchport trunk encapsulation dot1q

switchport mode trunk

spanning-tree portfast

Hall of Fame Super Bronze

Re: NME-16ES-1G-P Etherswitch Gig Port Won't Switch?

Glad my suggestion worked, make sure to rate helpful posts.

__

Edison.

1412
Views
5
Helpful
5
Replies