Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

no link between 2 10Gbase-SR

Hello!

Actually we have a little problem. We have 2 6509 (Switch1 and Switch2) running on 12.2.(33) SXI. Both switches has the same modules inside (look at the show module output). We try to form a portchannel with 2x 10GB over slot 1 and slot 3. We want to use interface Ten3/16 and Ten1/1. Ten1/1 is showing connected when wiring together. Ten3/16 dont work at all. We tried using different X2-modules. Tried changing cables. Reset of module didnt worked. Disabling and enabling oversubscription-mode didnt worked. We used other port (like Ten3/2) but the link didnt came up at all. Does anyone has any idea left, except reboot the switch, what we will do next time we get a maintenance window? The configuration is running on 2 other pairs of 6509 without any problems.

Down there i put all the output i think that is important. Configuration and show interface status is the same on both switches.

Kind regards,

Marko

Port         Name               Status       Vlan       Duplex  Speed Type
Te1/1        Trunk_Switch2_1/1 connected    trunk        full    10G 10Gbase-LX4

Te1/2        Trunk_Switch3_1/0 connected    trunk        full    10G 10Gbase-LR

Te1/3                           disabled     routed       auto   auto No Connector

Te1/4                           disabled     routed       auto   auto No Connector

Te3/1        Enclosure_BEA_1    connected    trunk        full    10G 10Gbase-SR

Te3/2                           notconnect   routed       full    10G No Connector

Te3/3                           disabled     routed       auto   auto No Connector

Te3/4                           disabled     routed       auto   auto No Connector

Te3/5        Enclosure_BEA_1    connected    trunk        full    10G 10Gbase-SR

Te3/6                           disabled     routed       auto   auto No Connector

Te3/7                           disabled     routed       auto   auto No Connector

Te3/8                           disabled     routed       auto   auto No Connector

Te3/9        Enclosure_BEA_2    connected    trunk        full    10G 10Gbase-SR

Te3/10                          disabled     routed       auto   auto No Connector

Te3/11                          disabled     routed       auto   auto No Connector

Te3/12                          disabled     routed       auto   auto No Connector

Te3/13       Enclosure_BEA_2    connected    trunk        full    10G 10Gbase-SR

Te3/14                          disabled     routed       auto   auto No Connector

Te3/15                          disabled     routed       auto   auto No Connector

Te3/16       Trunk_Switch2_3/1 notconnect   1            full    10G 10Gbase-SR

Time Stamp         ET [Card] Event Message
------------------ -- ------ --------------------------------------------------

05/19 20:10:47.499 E  [3]    check_ether_packet [3/16]: newpak is NULL!

05/19 20:10:47.531 E  [3]    hm_test_ndl_port_for_heathland[3/16]: check_ether

                             _802dot1q_packet failed (err-code 43)

05/19 20:13:32.640 E  [3]    diag_skip_test_or_port [3]: diag_get_run_info_reg

                              failed

Switch1# sh ver
Cisco IOS Software, s72033_rp Software (s72033_rp-IPSERVICESK9_WAN-M), Version 12.2(33)SXI, RELEASE SOFTWARE (fc2)

Technical Support:
http://www.cisco.com/techsupport

Switch1#sh module
Mod Ports Card Type                              Model              Serial No.

--- ----- -------------------------------------- ------------------ -----------

  1    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE      XXXXXXXXXXX

  3   16  CEF720 16 port 10GE                    WS-X6716-10GE      XXXXXXXXXXX

  4    6  Firewall Module                        WS-SVC-FWM-1       XXXXXXXXXXX

  5    2  Supervisor Engine 720 (Active)         WS-SUP720-3B       XXXXXXXXXXX

  6   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     XXXXXXXXXXX

  7   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     XXXXXXXXXXX

  8   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     XXXXXXXXXXX

  9   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     XXXXXXXXXXX

Mod MAC addresses                       Hw    Fw           Sw           Status
--- ---------------------------------- ------ ------------ ------------ -------

  1  0007.0e32.0fec to 0007.0e32.0fef   2.6   12.2(14r)S5  12.2(33)SXI  Ok

  3  001f.6ca4.1b48 to 001f.6ca4.1b57   1.1   12.2(18r)S1  12.2(33)SXI  Ok

  4  0007.0e7b.f718 to 0007.0e7b.f71f   4.2   7.2(1)       3.1(16)      Ok

  5  0019.e7d3.ce04 to 0019.e7d3.ce07   5.4   8.4(2)       12.2(33)SXI  Ok

  6  001d.45ba.0430 to 001d.45ba.045f   2.6   12.2(14r)S5  12.2(33)SXI  Ok

  7  001d.455f.6140 to 001d.455f.616f   2.6   12.2(14r)S5  12.2(33)SXI  Ok

  8  001d.45ba.2fe0 to 001d.45ba.300f   2.6   12.2(14r)S5  12.2(33)SXI  Ok

  9  001d.455f.6350 to 001d.455f.637f   2.6   12.2(14r)S5  12.2(33)SXI  Ok

Mod  Sub-Module                  Model              Serial       Hw     Status
---- --------------------------- ------------------ ----------- ------- -------

  1  Centralized Forwarding Card WS-F6700-CFC       XXXXXXXXXXX  4.0    Ok

  3  Distributed Forwarding Card WS-F6700-DFC3C     XXXXXXXXXXX  1.4    Ok

  5  Policy Feature Card 3       WS-F6K-PFC3B       XXXXXXXXXXX  2.3    Ok

  5  MSFC3 Daughterboard         WS-SUP720          XXXXXXXXXXX  3.0    Ok

  6  Centralized Forwarding Card WS-F6700-CFC       XXXXXXXXXXX  4.0    Ok

  7  Centralized Forwarding Card WS-F6700-CFC       XXXXXXXXXXX  4.0    Ok

  8  Centralized Forwarding Card WS-F6700-CFC       XXXXXXXXXXX  4.0    Ok

  9  Centralized Forwarding Card WS-F6700-CFC       XXXXXXXXXXX  4.0    Ok

Mod  Online Diag Status
---- -------------------

  1  Pass

  3  Pass

  4  Pass

  5  Pass

  6  Pass

  7  Pass

  8  Pass

  9  Pass

Switch1#sh run int po 50
Building configuration...

Current configuration : 135 bytes
!

interface Port-channel50

description Channel_Switch2

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

end

Switch1#sh run int ten1/1
Building configuration...

Current configuration : 174 bytes
!

interface TenGigabitEthernet1/1

description Trunk_Switch2_1/1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 50 mode active

end

Switch1#sh run int ten3/16
Building configuration...

Current configuration : 138 bytes
!

interface TenGigabitEthernet3/16

description Trunk_Switch2_3/16

switchport

switchport mode trunk

channel-group 50 mode active

End

Switch1#sh diagnostic result module 3

Current bootup diagnostic level: minimal

Module 3: CEF720 16 port 10GE  SerialNo : SALXXXXXXX

  Overall Diagnostic Result for Module 3 : PASS
  Diagnostic level at card bootup: minimal

  Test results: (. = Pass, F = Fail, U = Untested)

    1) TestOBFL ------------------------> .
    2) TestTransceiverIntegrity:

      Port  1  2  3  4  5  6  7  8  9 10 11 12 13 14 15 16
      ----------------------------------------------------

            .  U  U  U  .  U  U  U  .  U  U  U  .  U  U  .

    3) TestNonDisruptiveLoopback:

      Port  1  2  3  4  5  6  7  8  9 10 11 12 13 14 15 16
      ----------------------------------------------------

            .  .  U  U  .  U  U  U  .  U  U  U  .  U  U  .

    4) TestLoopback:

      Port  1  2  3  4  5  6  7  8  9 10 11 12 13 14 15 16
      ----------------------------------------------------

            .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .

    5) TestScratchRegister -------------> .
    6) TestSynchedFabChannel -----------> .

    7) TestNewIndexLearn ---------------> U

    8) TestDontConditionalLearn --------> U

    9) TestCapture ---------------------> U

   10) TestTrap ------------------------> U

   11) TestMacNotification -------------> .

   12) TestFibDevices ------------------> .

   13) TestIPv4FibShortcut -------------> .

   14) TestIPv6FibShortcut -------------> .

   15) TestNATFibShortcut --------------> .

   16) TestMPLSFibShortcut -------------> .

   17) TestL3Capture -------------------> U

   18) TestL3VlanMet -------------------> .

   19) TestIngressSpan -----------------> .

   20) TestEgressSpan ------------------> .

   21) TestAclPermit -------------------> .

   22) TestAclDeny ---------------------> .

   23) TestQos -------------------------> .

   24) TestNetflowShortcut -------------> .

   25) TestFibTcamSSRAM ----------------> U

   26) TestAsicMemory ------------------> U

   27) TestEobcStressPing --------------> U

   28) TestFirmwareDiagStatus ----------> .

   29) TestAsicSync --------------------> .

   30) TestUnusedPortLoopback:

      Port  1  2  3  4  5  6  7  8  9 10 11 12 13 14 15 16
      ----------------------------------------------------

            U  U  U  .  U  U  U  .  U  U  U  .  U  U  .  U

   31) TestErrorCounterMonitor ---------> U
   32) TestPortTxMonitoring:

      Port  1  2  3  4  5  6  7  8  9 10 11 12 13 14 15 16
      ----------------------------------------------------

            .  U  U  U  .  U  U  U  .  U  U  U  .  U  U  U

   33) TestRwEngineOverSubscription ----> U

788
Views
0
Helpful
0
Replies
CreatePlease to create content