Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

No port status on C2960 after upgrade from 12.2(46) to 12.2(50)

After upgrading a test swicth C2960-48TC-L from 12.2(46)SE to 12.2(50)SE I do have no port status anymore in the CISCO Network Assistent. All port are marked blue.

Here are the slices of my running config:

version 12.2

no service pad

service timestamps debug uptime

service timestamps log datetime

service password-encryption

service sequence-numbers

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

aaa authorization network default local

!

!

!

aaa session-id common

crypto pki trustpoint HTTPS_SS_CERT_KEYPAIR

enrollment selfsigned

serial-number

revocation-check none

rsakeypair HTTPS_SS_CERT_KEYPAIR

!

!

crypto pki certificate chain HTTPS_SS_CERT_KEYPAIR

certificate self-signed 01

ip default-gateway uuu.vvv.www.xxx

ip http server

ip http authentication local

ip http secure-server

!

control-plane

!

!

line con 0

line vty 0 4

password 7 xxxxxxxxxxxxxxxxxxxx

length 0

transport input ssh

line vty 5 15

password 7 xxxxxxxxxxxxxxxxxxxx

transport input ssh

10 REPLIES
New Member

Re: No port status on C2960 after upgrade from 12.2(46) to 12.2(

Hi,

Do you have any special or extra feature requirement which Old IoS was not suporting and you decided for IoS upgradation.

Simply, asking for better understanding.

Jimmy

New Member

Re: No port status on C2960 after upgrade from 12.2(46) to 12.2(

Hi,

The only reason for planning the upgrade is the security issues that are solved in 12.2(50)SE.

Roland

New Member

Re: No port status on C2960 after upgrade from 12.2(46) to 12.2(

No, I was forced by some security issues which are solved in IOS 12.2(50).

Roland

New Member

Re: No port status on C2960 after upgrade from 12.2(46) to 12.2(

Did you already find a solution for this phenomenon? We have the same problem on multiple switches 2960, 3750 but for some reason not on the 3560

New Member

Re: No port status on C2960 after upgrade from 12.2(46) to 12.2(

Pity wise not. I do have this incident only on the 2960 and NOT on my 3750.

Mayby I spend some hours by playing around with the aaa-new-model & the ip http authentication config in my testlab.

Hall of Fame Super Gold

Re: No port status on C2960 after upgrade from 12.2(46) to 12.2(

Try using the 12.2(50)SE1 instead of the SE.

New Member

Re: No port status on C2960 after upgrade from 12.2(46) to 12.2(

That I did already. Same result as before.

Hall of Fame Super Gold

Re: No port status on C2960 after upgrade from 12.2(46) to 12.2(

And the Cisco Network Assistant is the latest version?

New Member

Re: No port status on C2960 after upgrade from 12.2(46) to 12.2(

YES; It is CNA 5.4.

New Member

Re: No port status on C2960 after upgrade from 12.2(46) to 12.2(

I'm having the same problem. All ports on the switches are blue except for our 3750s. I upgraded from 122(25)SEE3/4 to 122(50)SE. Did you end up finding a fix for this issue?

268
Views
0
Helpful
10
Replies
CreatePlease to create content