Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No Route to Core Switch

Dear Friends,

I am Very new to Cisco platform,

From Nexus 3048 switch to Core Switch , No Route Error Showing When i try to ping,

Can anyone Guide me how to add Route to Core Switch?

Thanks,

Tamizh.K                   

Everyone's tags (1)
21 REPLIES
New Member

No Route to Core Switch

HI:

   i dont understand.

   do u want to connect nexus 3048 to your core switch?then you can "sw mo trunk"

   or you want to set ip to your core switch? then you can "no switchport,ip address X.X.X.X"

Thanks

New Member

No Route to Core Switch

Dear Cena,

Thanks for the Reply,

Nexus 3048 Switch Connected to Core switch (3750) , Show Cdp Neighbours shows the Devices .

"  

NAGISNEXUS_2(config)# show cdp neighbors

Capability Codes: R - Router, T - Trans-Bridge, B - Source-Route-Bridge

                  S - Switch, H - Host, I - IGMP, r - Repeater,

                  V - VoIP-Phone, D - Remotely-Managed-Device,

                  s - Supports-STP-Dispute

Device-ID             Local Intrfce Hldtme Capability  Platform      Port ID

FAS-1                  Eth1/3        147    H         FAS2220       e0b

FAS-1                  Eth1/4        147    H         FAS2220       e0d

NAGISNEXUS_1(FOC1543R014)

                       Eth1/25       130    R S I s   N3K-C3048TP-1 Eth1/25

NAGISNEXUS_1(FOC1543R014)

                       Eth1/26       130    R S I s   N3K-C3048TP-1 Eth1/26

FAS-1                  Eth1/39       147    H         FAS2220       e0M

NAGISCORE1             Eth1/49       165    S I       WS-C3750X-12S Gig1/0/8

"

But from Nexus Console unable to ping the Core Switch and Gateway,

i dont know how to Fix this.

If you want Further Configuration Details, i will sent by Text.

Thanks.

New Member

No Route to Core Switch

hi:

is Nexus 3048 e1/49 connect 3750 gi1/0/8?

could u sh run these prots configuration?

or give me further configuration details.

New Member

No Route to Core Switch

Dear Cena,

Hereby provided the Sh ru of Nexus and 3750 Switch.

Core Switch Configurations :

NAGISCORE1#sh ru

NAGISCORE1#sh running-config

Building configuration...

Current configuration : 7146 bytes

!

! Last configuration change at 23:53:05 UTC Wed Mar 3 1993

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname NAGISCORE1

!

boot-start-marker

boot-end-marker

!

!

username nagisadmin password 0 N1gi5

no aaa new-model

clock timezone UTC 1 0

switch 1 provision ws-c3750x-12s

system mtu routing 1500

!

!

no ip domain-lookup

ip device tracking

!

mls qos map cos-dscp 0 8 16 24 32 46 48 56

mls qos srr-queue input bandwidth 70 30

mls qos srr-queue input threshold 1 80 90

mls qos srr-queue input priority-queue 2 bandwidth 30

mls qos srr-queue input cos-map queue 1 threshold 2 3

mls qos srr-queue input cos-map queue 1 threshold 3 6 7

mls qos srr-queue input cos-map queue 2 threshold 1 4

mls qos srr-queue input dscp-map queue 1 threshold 2 24

mls qos srr-queue input dscp-map queue 1 threshold 3 48 49 50 51 52 53 54 55

mls qos srr-queue input dscp-map queue 1 threshold 3 56 57 58 59 60 61 62 63

mls qos srr-queue input dscp-map queue 2 threshold 3 32 33 40 41 42 43 44 45

mls qos srr-queue input dscp-map queue 2 threshold 3 46 47

mls qos srr-queue output cos-map queue 1 threshold 3 4 5

mls qos srr-queue output cos-map queue 2 threshold 1 2

mls qos srr-queue output cos-map queue 2 threshold 2 3

mls qos srr-queue output cos-map queue 2 threshold 3 6 7

mls qos srr-queue output cos-map queue 3 threshold 3 0

mls qos srr-queue output cos-map queue 4 threshold 3 1

mls qos srr-queue output dscp-map queue 1 threshold 3 32 33 40 41 42 43 44 45

mls qos srr-queue output dscp-map queue 1 threshold 3 46 47

mls qos srr-queue output dscp-map queue 2 threshold 1 16 17 18 19 20 21 22 23

mls qos srr-queue output dscp-map queue 2 threshold 1 26 27 28 29 30 31 34 35

mls qos srr-queue output dscp-map queue 2 threshold 1 36 37 38 39

mls qos srr-queue output dscp-map queue 2 threshold 2 24

mls qos srr-queue output dscp-map queue 2 threshold 3 48 49 50 51 52 53 54 55

mls qos srr-queue output dscp-map queue 2 threshold 3 56 57 58 59 60 61 62 63

mls qos srr-queue output dscp-map queue 3 threshold 3 0 1 2 3 4 5 6 7

mls qos srr-queue output dscp-map queue 4 threshold 1 8 9 11 13 15

mls qos srr-queue output dscp-map queue 4 threshold 2 10 12 14

mls qos queue-set output 1 threshold 1 100 100 50 200

mls qos queue-set output 1 threshold 2 125 125 100 400

mls qos queue-set output 1 threshold 3 100 100 100 400

mls qos queue-set output 1 threshold 4 60 150 50 200

mls qos queue-set output 1 buffers 15 25 40 20

mls qos

!

crypto pki trustpoint TP-self-signed-1709067264

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1709067264

revocation-check none

rsakeypair TP-self-signed-1709067264

!

!

crypto pki certificate chain TP-self-signed-1709067264

certificate self-signed 01

  30820242 308201AB A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31373039 30363732 3634301E 170D3933 30333031 30303031

  31365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 37303930

  36373236 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100AEF3 C1005F20 CEA0FFD3 E3CAF070 2DB1F9ED 9BEA1ED6 29F39838 E85CAD5E

  718CE6EF 5016A73F 7FADF35E 074D2F26 BA013540 88A976A9 30101428 1BF56CBB

  A4B8E6A9 B194C136 9BC98AD8 2057543C 476E2B4D ABC804E0 714D14D4 CC2F616C

  C5EAB320 0DD11882 6F342858 60ED0B05 0470CAF4 D9986657 B0002D72 E3B722B4

  4BAB0203 010001A3 6A306830 0F060355 1D130101 FF040530 030101FF 30150603

  551D1104 0E300C82 0A4E4147 4953434F 52453130 1F060355 1D230418 30168014

  EAB15103 18C0BA2B 27B9ED3F DA6D2697 FE08DAEC 301D0603 551D0E04 160414EA

  B1510318 C0BA2B27 B9ED3FDA 6D2697FE 08DAEC30 0D06092A 864886F7 0D010104

  05000381 810072DA F56535C7 05971094 1682BD8C EBC7BBB3 C55C4CBE F5FD3405

  C7B516E0 A6D59290 E8BB7BE7 816F35B6 BD515A01 0142CDBE 768EF55F A4CC48C6

  E3FE7E1C D86E1754 5B970C83 33D17E7D F4F65B5F ED10DC34 D4E74DBD 2F960D76

  CF746EDE 09691950 87E18D1C BE2969E7 AF90208F 2107F90C 3649FC68 7F201E43

  359FB2A5 8B1F

        quit

spanning-tree mode pvst

spanning-tree extend system-id

auto qos srnd4

!

!

!

!

vlan internal allocation policy ascending

!

!

!

!

!

!

interface Loopback1

ip address 2.2.2.2 255.255.255.0

!

interface Loopback2

no ip address

shutdown

!

interface Port-channel11

description portchannel for Nexus

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,255

switchport mode trunk

!

interface FastEthernet0

no ip address

!

interface GigabitEthernet1/0/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/3

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/4

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/5

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/6

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/7

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/8

description Connection to NAGISNEXUS_2 Switch

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,255

switchport mode trunk

channel-group 11 mode active

!

interface GigabitEthernet1/0/9

description Connection to NAGISNEXUS_1 Switch

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,255

switchport mode trunk

channel-group 11 mode active

!

interface GigabitEthernet1/0/10

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/11

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/12

description Connection to Cisco2951 Router

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/1/1

!

interface GigabitEthernet1/1/2

!

interface GigabitEthernet1/1/3

!

interface GigabitEthernet1/1/4

!

interface TenGigabitEthernet1/1/1

!

interface TenGigabitEthernet1/1/2

!

interface Vlan1

ip address 192.168.50.11 255.255.255.0

!

interface Vlan2

no ip address

!

ip http server

ip http secure-server

!

ip route profile

ip route 0.0.0.0 0.0.0.0 1.1.1.1

ip route 0.0.0.0 0.0.0.0 192.168.50.9

!

logging esm config

!

!

line con 0

exec-timeout 0 0

logging synchronous

line vty 0

exec-timeout 15 0

privilege level 15

password 7 094F471A1A0A

logging synchronous

login

transport input telnet ssh

line vty 1

exec-timeout 40 0

privilege level 15

password N1gi5

logging synchronous

login

no exec

transport preferred none

transport input all

line vty 2 4

exec-timeout 40 0

privilege level 15

password N1gi5

logging synchronous

login

transport input telnet ssh

line vty 5 14

exec-timeout 40 0

privilege level 15

password N1gi5

logging synchronous

login

transport input telnet ssh

line vty 15

exec-timeout 40 0

privilege level 15

password N1gi5

logging synchronous

login local

transport input telnet ssh

!

end

NAGISCORE1#

Nexus Switch Configuration :

Nexus 2 :

NAGISNEXUS_2# sh ru

!Command: show running-config

!Time: Fri Dec 6 07:32:34 2013

version 5.0(3)U3(2)

no feature telnet

no telnet server enable

cfs eth distribute

feature interface-vlan

feature lacp

feature vpc

feature lldp

username admin password 5 $1$R6eEK3f0$Ty1WtNXlN3qkIKYO.ML6x/ role network-admin

username nagisadmin password 5 $1$tLkbIwRP$opSerPzBoWV0uW18QPZQg. role network-

operator

ip domain-lookup

hostname NAGISNEXUS_2

logging event link-status default

ipv6 access-list copp-system-acl-dhcpc6

10 permit udp any any eq 546

ipv6 access-list copp-system-acl-dhcps6

10 permit udp any ff02::0001:0002/128 eq 547

20 permit udp any ff05::0001:0003/128 eq 547

ip access-list copp-system-acl-eigrp

10 permit eigrp any 224.0.0.10/32

ipv6 access-list copp-system-acl-eigrp6

10 permit 88 any ff02::000a/128

ip access-list copp-system-acl-icmp

10 permit icmp any any

ip access-list copp-system-acl-igmp

10 permit igmp any any

ip access-list copp-system-acl-ntp

10 permit udp any any eq ntp

20 permit udp any eq ntp any

ip access-list copp-system-acl-pimreg

10 permit pim any any

ip access-list copp-system-acl-ping

10 permit icmp any any echo

20 permit icmp any any echo-reply

ip access-list copp-system-acl-routingproto1

10 permit tcp any gt 1024 any eq bgp

20 permit tcp any eq bgp any gt 1024

30 permit udp any 224.0.0.0/24 eq rip

40 permit tcp any gt 1024 any eq 639

50 permit tcp any eq 639 any gt 1024

70 permit ospf any any

80 permit ospf any 224.0.0.5/32

90 permit ospf any 224.0.0.6/32

ip access-list copp-system-acl-routingproto2

10 permit udp any 224.0.0.0/24 eq 1985

20 permit 112 any 224.0.0.0/24

ip access-list copp-system-acl-snmp

10 permit udp any any eq snmp

20 permit udp any any eq snmptrap

ip access-list copp-system-acl-ssh

10 permit tcp any any eq 22

20 permit tcp any eq 22 any

ip access-list copp-system-acl-stftp

10 permit udp any any eq tftp

20 permit udp any any eq 1758

30 permit udp any eq tftp any

40 permit udp any eq 1758 any

50 permit tcp any any eq 115

60 permit tcp any eq 115 any

ip access-list copp-system-acl-tacacsradius

10 permit tcp any any eq tacacs

20 permit tcp any eq tacacs any

30 permit udp any any eq 1812

40 permit udp any any eq 1813

50 permit udp any any eq 1645

60 permit udp any any eq 1646

70 permit udp any eq 1812 any

80 permit udp any eq 1813 any

90 permit udp any eq 1645 any

100 permit udp any eq 1646 any

ip access-list copp-system-acl-telnet

10 permit tcp any any eq telnet

20 permit tcp any any eq 107

30 permit tcp any eq telnet any

40 permit tcp any eq 107 any

ipv6 access-list copp-system-acl-v6routingProto2

10 permit udp any ff02::0066/128 eq 2029

20 permit udp any ff02::00fb/128 eq 5353

ipv6 access-list copp-system-acl-v6routingproto1

10 permit 89 any ff02::0005/128

20 permit 89 any ff02::0006/128

30 permit udp any ff02::0009/128 eq 521

ip access-list copp-system-dhcp-relay

10 permit udp any eq bootps any eq bootps

policy-map type network-qos jumbo

class type network-qos class-default

   mtu 9000

system qos

service-policy type network-qos jumbo

class-map type control-plane match-any copp-icmp

match access-group name copp-system-acl-icmp

class-map type control-plane match-any copp-ntp

match access-group name copp-system-acl-ntp

class-map type control-plane match-any copp-s-arp

class-map type control-plane match-any copp-s-bfd

class-map type control-plane match-any copp-s-bpdu

class-map type control-plane match-any copp-s-dai

class-map type control-plane match-any copp-s-default

class-map type control-plane match-any copp-s-dhcpreq

match access-group name copp-system-acl-dhcps6

class-map type control-plane match-any copp-s-dhcpresp

match access-group name copp-system-acl-dhcpc6

match access-group name copp-system-dhcp-relay

class-map type control-plane match-any copp-s-eigrp

match access-group name copp-system-acl-eigrp

match access-group name copp-system-acl-eigrp6

class-map type control-plane match-any copp-s-glean

class-map type control-plane match-any copp-s-igmp

match access-group name copp-system-acl-igmp

class-map type control-plane match-any copp-s-ipmcmiss

class-map type control-plane match-any copp-s-l2switched

class-map type control-plane match-any copp-s-l3destmiss

class-map type control-plane match-any copp-s-l3mtufail

class-map type control-plane match-any copp-s-l3slowpath

class-map type control-plane match-any copp-s-pimautorp

class-map type control-plane match-any copp-s-pimreg

match access-group name copp-system-acl-pimreg

class-map type control-plane match-any copp-s-ping

match access-group name copp-system-acl-ping

class-map type control-plane match-any copp-s-ptp

class-map type control-plane match-any copp-s-routingProto1

match access-group name copp-system-acl-routingproto1

match access-group name copp-system-acl-v6routingproto1

class-map type control-plane match-any copp-s-routingProto2

match access-group name copp-system-acl-routingproto2

class-map type control-plane match-any copp-s-selfIp

class-map type control-plane match-any copp-s-ttl1

class-map type control-plane match-any copp-s-v6routingProto2

match access-group name copp-system-acl-v6routingProto2

class-map type control-plane match-any copp-snmp

match access-group name copp-system-acl-snmp

class-map type control-plane match-any copp-ssh

match access-group name copp-system-acl-ssh

class-map type control-plane match-any copp-stftp

match access-group name copp-system-acl-stftp

class-map type control-plane match-any copp-tacacsradius

match access-group name copp-system-acl-tacacsradius

class-map type control-plane match-any copp-telnet

match access-group name copp-system-acl-telnet

policy-map type control-plane copp-system-policy

class copp-s-selfIp

   police pps 500

class copp-s-default

   police pps 400

class copp-s-l2switched

   police pps 200

class copp-s-ping

   police pps 100

class copp-s-l3destmiss

   police pps 100

class copp-s-glean

   police pps 500

class copp-s-l3mtufail

   police pps 100

class copp-s-ttl1

   police pps 100

class copp-s-ipmcmiss

   police pps 400

class copp-s-l3slowpath

   police pps 100

class copp-s-dhcpreq

   police pps 300

class copp-s-dhcpresp

   police pps 300

class copp-s-dai

   police pps 300

class copp-s-igmp

   police pps 400

class copp-s-eigrp

   police pps 200

class copp-s-pimreg

   police pps 200

class copp-s-pimautorp

   police pps 200

class copp-s-routingProto2

   police pps 1300

class copp-s-v6routingProto2

   police pps 1300

class copp-s-routingProto1

   police pps 1000

class copp-s-arp

   police pps 200

class copp-s-ptp

   police pps 1000

class copp-s-bfd

   police pps 350

class copp-s-bpdu

   police pps 12000

class copp-icmp

   police pps 200

class copp-telnet

   police pps 500

class copp-ssh

   police pps 500

class copp-snmp

   police pps 500

class copp-ntp

   police pps 100

class copp-tacacsradius

   police pps 400

class copp-stftp

   police pps 400

control-plane

service-policy input copp-system-policy

snmp-server user admin network-admin auth md5 0xa3efbf4c6f3500828eef3b67da8c67e2

priv 0xa3efbf4c6f3500828eef3b67da8c67e2 localizedkey

snmp-server user nagisadmin network-operator auth md5 0xad49f62c862a8dc8d090c806

d3067ec7 priv 0xad49f62c862a8dc8d090c806d3067ec7 localizedkey

vrf context management

ip route 0.0.0.0/0 192.168.50.10

vlan 1

vlan 2

name NFS-VLAN

vlan 3

name vMotion-VLAN

vlan 4

name VM-Traffic-VLAN

vlan 5

name MGMT-VLAN

spanning-tree port type edge bpduguard default

spanning-tree port type network default

no spanning-tree bridge assurance

port-channel load-balance ethernet source-dest-port

vpc domain 1

role priority 10

peer-keepalive destination 192.168.50.8 source 192.168.50.9

interface Vlan1

no shutdown

mtu 9000

ip address 192.168.50.15/24

ip verify unicast source reachable-via any allow-default

interface port-channel10

description vPC peer-link

switchport mode trunk

vpc peer-link

switchport trunk allowed vlan 1

spanning-tree port type network

negotiate auto

interface port-channel11

description vPC to FAS-1

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

interface port-channel12

description vPC to FAS-2

switchport mode trunk

vpc 12

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

interface port-channel101

description PortChannel for connection to Core

switchport mode trunk

vpc 101

switchport trunk allowed vlan 1,255

spanning-tree port type normal

speed 1000

interface port-channel1010

interface Ethernet1/1

description FAS-1:e0b

switchport mode trunk

switchport trunk allowed vlan 1

negotiate auto

channel-group 11 mode active

no shutdown

interface Ethernet1/2

description FAS-2:e0b

switchport mode trunk

switchport trunk allowed vlan 1

negotiate auto

channel-group 12 mode active

no shutdown

interface Ethernet1/3

description FAS-1:e0d

switchport mode trunk

switchport trunk allowed vlan 1

negotiate auto

channel-group 11 mode active

no shutdown

interface Ethernet1/4

description FAS-2:e0d

switchport mode trunk

switchport trunk allowed vlan 1

negotiate auto

channel-group 12 mode active

no shutdown

interface Ethernet1/5

negotiate auto

no shutdown

interface Ethernet1/6

negotiate auto

no shutdown

interface Ethernet1/7

negotiate auto

no shutdown

interface Ethernet1/8

negotiate auto

no shutdown

interface Ethernet1/9

negotiate auto

no shutdown

interface Ethernet1/10

negotiate auto

no shutdown

interface Ethernet1/11

negotiate auto

no shutdown

interface Ethernet1/12

negotiate auto

no shutdown

interface Ethernet1/13

description Server-1:port3

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/14

description Server-1:port4

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/15

description Server-2:port3

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/16

description Server-2:port4

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/17

description Server-3:port3

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/18

description Server-3:port4

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/19

description Server-4:port3

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/20

description Server-4:port4

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/21

negotiate auto

no shutdown

interface Ethernet1/22

negotiate auto

no shutdown

interface Ethernet1/23

negotiate auto

no shutdown

interface Ethernet1/24

negotiate auto

no shutdown

interface Ethernet1/25

description vPC peer-link:1/25

switchport mode trunk

switchport trunk allowed vlan 1

negotiate auto

channel-group 10 mode active

no shutdown

interface Ethernet1/26

description vPC peer-link:1/26

switchport mode trunk

switchport trunk allowed vlan 1

negotiate auto

channel-group 10 mode active

no shutdown

interface Ethernet1/27

negotiate auto

no shutdown

interface Ethernet1/28

negotiate auto

no shutdown

interface Ethernet1/29

negotiate auto

no shutdown

interface Ethernet1/30

negotiate auto

no shutdown

interface Ethernet1/31

negotiate auto

no shutdown

interface Ethernet1/32

negotiate auto

no shutdown

interface Ethernet1/33

negotiate auto

no shutdown

interface Ethernet1/34

negotiate auto

no shutdown

interface Ethernet1/35

negotiate auto

no shutdown

interface Ethernet1/36

negotiate auto

no shutdown

interface Ethernet1/37

description Server-2:mgmt

switchport access vlan 5

spanning-tree port type edge

negotiate auto

no shutdown

interface Ethernet1/38

description Server-4:mgmt

switchport access vlan 5

spanning-tree port type edge

negotiate auto

no shutdown

interface Ethernet1/39

description FAS-2:mgmt

switchport access vlan 5

spanning-tree port type edge

negotiate auto

no shutdown

interface Ethernet1/40

negotiate auto

no shutdown

interface Ethernet1/41

negotiate auto

no shutdown

interface Ethernet1/42

negotiate auto

no shutdown

interface Ethernet1/43

negotiate auto

no shutdown

interface Ethernet1/44

negotiate auto

no shutdown

interface Ethernet1/45

negotiate auto

no shutdown

interface Ethernet1/46

negotiate auto

no shutdown

interface Ethernet1/47

negotiate auto

no shutdown

interface Ethernet1/48

negotiate auto

no shutdown

interface Ethernet1/49

description Connection to NAGISCORE1 Core Switch

switchport mode trunk

switchport trunk allowed vlan 1,255

speed 1000

channel-group 101 mode active

no shutdown

interface Ethernet1/50

no shutdown

interface Ethernet1/51

no shutdown

interface Ethernet1/52

no shutdown

interface mgmt0

vrf member management

ip address 192.168.50.9/24

interface loopback1

ip address 1.1.1.1/24

line console

line vty

boot kickstart bootflash:/n3000-uk9-kickstart.5.0.3.U3.2.bin

boot system bootflash:/n3000-uk9.5.0.3.U3.2.bin

ip route 0.0.0.0/0 192.168.50.10 2

ip route 0.0.0.0/0 192.168.50.11 1

system default switchport shutdown

switching-mode store-forward

Purple

No Route to Core Switch

   you will have to give us more info.  What is the ip address on the 3048 , what is the L3 gateway .  How is the link to the coreswitch setup ?

New Member

No Route to Core Switch

Dear Glen,

Hereby provided the Sh ru of Nexus and 3750 Switch. If you want Further Details, Pls Reply.

Core Switch Configurations :

NAGISCORE1#sh ru

NAGISCORE1#sh running-config

Building configuration...

Current configuration : 7146 bytes

!

! Last configuration change at 23:53:05 UTC Wed Mar 3 1993

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname NAGISCORE1

!

boot-start-marker

boot-end-marker

!

!

username nagisadmin password 0 N1gi5

no aaa new-model

clock timezone UTC 1 0

switch 1 provision ws-c3750x-12s

system mtu routing 1500

!

!

no ip domain-lookup

ip device tracking

!

mls qos map cos-dscp 0 8 16 24 32 46 48 56

mls qos srr-queue input bandwidth 70 30

mls qos srr-queue input threshold 1 80 90

mls qos srr-queue input priority-queue 2 bandwidth 30

mls qos srr-queue input cos-map queue 1 threshold 2 3

mls qos srr-queue input cos-map queue 1 threshold 3 6 7

mls qos srr-queue input cos-map queue 2 threshold 1 4

mls qos srr-queue input dscp-map queue 1 threshold 2 24

mls qos srr-queue input dscp-map queue 1 threshold 3 48 49 50 51 52 53 54 55

mls qos srr-queue input dscp-map queue 1 threshold 3 56 57 58 59 60 61 62 63

mls qos srr-queue input dscp-map queue 2 threshold 3 32 33 40 41 42 43 44 45

mls qos srr-queue input dscp-map queue 2 threshold 3 46 47

mls qos srr-queue output cos-map queue 1 threshold 3 4 5

mls qos srr-queue output cos-map queue 2 threshold 1 2

mls qos srr-queue output cos-map queue 2 threshold 2 3

mls qos srr-queue output cos-map queue 2 threshold 3 6 7

mls qos srr-queue output cos-map queue 3 threshold 3 0

mls qos srr-queue output cos-map queue 4 threshold 3 1

mls qos srr-queue output dscp-map queue 1 threshold 3 32 33 40 41 42 43 44 45

mls qos srr-queue output dscp-map queue 1 threshold 3 46 47

mls qos srr-queue output dscp-map queue 2 threshold 1 16 17 18 19 20 21 22 23

mls qos srr-queue output dscp-map queue 2 threshold 1 26 27 28 29 30 31 34 35

mls qos srr-queue output dscp-map queue 2 threshold 1 36 37 38 39

mls qos srr-queue output dscp-map queue 2 threshold 2 24

mls qos srr-queue output dscp-map queue 2 threshold 3 48 49 50 51 52 53 54 55

mls qos srr-queue output dscp-map queue 2 threshold 3 56 57 58 59 60 61 62 63

mls qos srr-queue output dscp-map queue 3 threshold 3 0 1 2 3 4 5 6 7

mls qos srr-queue output dscp-map queue 4 threshold 1 8 9 11 13 15

mls qos srr-queue output dscp-map queue 4 threshold 2 10 12 14

mls qos queue-set output 1 threshold 1 100 100 50 200

mls qos queue-set output 1 threshold 2 125 125 100 400

mls qos queue-set output 1 threshold 3 100 100 100 400

mls qos queue-set output 1 threshold 4 60 150 50 200

mls qos queue-set output 1 buffers 15 25 40 20

mls qos

!

crypto pki trustpoint TP-self-signed-1709067264

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1709067264

revocation-check none

rsakeypair TP-self-signed-1709067264

!

!

crypto pki certificate chain TP-self-signed-1709067264

certificate self-signed 01

  30820242 308201AB A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31373039 30363732 3634301E 170D3933 30333031 30303031

  31365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 37303930

  36373236 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100AEF3 C1005F20 CEA0FFD3 E3CAF070 2DB1F9ED 9BEA1ED6 29F39838 E85CAD5E

  718CE6EF 5016A73F 7FADF35E 074D2F26 BA013540 88A976A9 30101428 1BF56CBB

  A4B8E6A9 B194C136 9BC98AD8 2057543C 476E2B4D ABC804E0 714D14D4 CC2F616C

  C5EAB320 0DD11882 6F342858 60ED0B05 0470CAF4 D9986657 B0002D72 E3B722B4

  4BAB0203 010001A3 6A306830 0F060355 1D130101 FF040530 030101FF 30150603

  551D1104 0E300C82 0A4E4147 4953434F 52453130 1F060355 1D230418 30168014

  EAB15103 18C0BA2B 27B9ED3F DA6D2697 FE08DAEC 301D0603 551D0E04 160414EA

  B1510318 C0BA2B27 B9ED3FDA 6D2697FE 08DAEC30 0D06092A 864886F7 0D010104

  05000381 810072DA F56535C7 05971094 1682BD8C EBC7BBB3 C55C4CBE F5FD3405

  C7B516E0 A6D59290 E8BB7BE7 816F35B6 BD515A01 0142CDBE 768EF55F A4CC48C6

  E3FE7E1C D86E1754 5B970C83 33D17E7D F4F65B5F ED10DC34 D4E74DBD 2F960D76

  CF746EDE 09691950 87E18D1C BE2969E7 AF90208F 2107F90C 3649FC68 7F201E43

  359FB2A5 8B1F

        quit

spanning-tree mode pvst

spanning-tree extend system-id

auto qos srnd4

!

!

!

!

vlan internal allocation policy ascending

!

!

!

!

!

!

interface Loopback1

ip address 2.2.2.2 255.255.255.0

!

interface Loopback2

no ip address

shutdown

!

interface Port-channel11

description portchannel for Nexus

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,255

switchport mode trunk

!

interface FastEthernet0

no ip address

!

interface GigabitEthernet1/0/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/3

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/4

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/5

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/6

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/7

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/8

description Connection to NAGISNEXUS_2 Switch

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,255

switchport mode trunk

channel-group 11 mode active

!

interface GigabitEthernet1/0/9

description Connection to NAGISNEXUS_1 Switch

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,255

switchport mode trunk

channel-group 11 mode active

!

interface GigabitEthernet1/0/10

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/11

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/12

description Connection to Cisco2951 Router

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/1/1

!

interface GigabitEthernet1/1/2

!

interface GigabitEthernet1/1/3

!

interface GigabitEthernet1/1/4

!

interface TenGigabitEthernet1/1/1

!

interface TenGigabitEthernet1/1/2

!

interface Vlan1

ip address 192.168.50.11 255.255.255.0

!

interface Vlan2

no ip address

!

ip http server

ip http secure-server

!

ip route profile

ip route 0.0.0.0 0.0.0.0 1.1.1.1

ip route 0.0.0.0 0.0.0.0 192.168.50.9

!

logging esm config

!

!

line con 0

exec-timeout 0 0

logging synchronous

line vty 0

exec-timeout 15 0

privilege level 15

password 7 094F471A1A0A

logging synchronous

login

transport input telnet ssh

line vty 1

exec-timeout 40 0

privilege level 15

password N1gi5

logging synchronous

login

no exec

transport preferred none

transport input all

line vty 2 4

exec-timeout 40 0

privilege level 15

password N1gi5

logging synchronous

login

transport input telnet ssh

line vty 5 14

exec-timeout 40 0

privilege level 15

password N1gi5

logging synchronous

login

transport input telnet ssh

line vty 15

exec-timeout 40 0

privilege level 15

password N1gi5

logging synchronous

login local

transport input telnet ssh

!

end

NAGISCORE1#

Nexus Switch Configuration :

Nexus 2 :

NAGISNEXUS_2# sh ru

!Command: show running-config

!Time: Fri Dec 6 07:32:34 2013

version 5.0(3)U3(2)

no feature telnet

no telnet server enable

cfs eth distribute

feature interface-vlan

feature lacp

feature vpc

feature lldp

username admin password 5 $1$R6eEK3f0$Ty1WtNXlN3qkIKYO.ML6x/ role network-admin

username nagisadmin password 5 $1$tLkbIwRP$opSerPzBoWV0uW18QPZQg. role network-

operator

ip domain-lookup

hostname NAGISNEXUS_2

logging event link-status default

ipv6 access-list copp-system-acl-dhcpc6

10 permit udp any any eq 546

ipv6 access-list copp-system-acl-dhcps6

10 permit udp any ff02::0001:0002/128 eq 547

20 permit udp any ff05::0001:0003/128 eq 547

ip access-list copp-system-acl-eigrp

10 permit eigrp any 224.0.0.10/32

ipv6 access-list copp-system-acl-eigrp6

10 permit 88 any ff02::000a/128

ip access-list copp-system-acl-icmp

10 permit icmp any any

ip access-list copp-system-acl-igmp

10 permit igmp any any

ip access-list copp-system-acl-ntp

10 permit udp any any eq ntp

20 permit udp any eq ntp any

ip access-list copp-system-acl-pimreg

10 permit pim any any

ip access-list copp-system-acl-ping

10 permit icmp any any echo

20 permit icmp any any echo-reply

ip access-list copp-system-acl-routingproto1

10 permit tcp any gt 1024 any eq bgp

20 permit tcp any eq bgp any gt 1024

30 permit udp any 224.0.0.0/24 eq rip

40 permit tcp any gt 1024 any eq 639

50 permit tcp any eq 639 any gt 1024

70 permit ospf any any

80 permit ospf any 224.0.0.5/32

90 permit ospf any 224.0.0.6/32

ip access-list copp-system-acl-routingproto2

10 permit udp any 224.0.0.0/24 eq 1985

20 permit 112 any 224.0.0.0/24

ip access-list copp-system-acl-snmp

10 permit udp any any eq snmp

20 permit udp any any eq snmptrap

ip access-list copp-system-acl-ssh

10 permit tcp any any eq 22

20 permit tcp any eq 22 any

ip access-list copp-system-acl-stftp

10 permit udp any any eq tftp

20 permit udp any any eq 1758

30 permit udp any eq tftp any

40 permit udp any eq 1758 any

50 permit tcp any any eq 115

60 permit tcp any eq 115 any

ip access-list copp-system-acl-tacacsradius

10 permit tcp any any eq tacacs

20 permit tcp any eq tacacs any

30 permit udp any any eq 1812

40 permit udp any any eq 1813

50 permit udp any any eq 1645

60 permit udp any any eq 1646

70 permit udp any eq 1812 any

80 permit udp any eq 1813 any

90 permit udp any eq 1645 any

100 permit udp any eq 1646 any

ip access-list copp-system-acl-telnet

10 permit tcp any any eq telnet

20 permit tcp any any eq 107

30 permit tcp any eq telnet any

40 permit tcp any eq 107 any

ipv6 access-list copp-system-acl-v6routingProto2

10 permit udp any ff02::0066/128 eq 2029

20 permit udp any ff02::00fb/128 eq 5353

ipv6 access-list copp-system-acl-v6routingproto1

10 permit 89 any ff02::0005/128

20 permit 89 any ff02::0006/128

30 permit udp any ff02::0009/128 eq 521

ip access-list copp-system-dhcp-relay

10 permit udp any eq bootps any eq bootps

policy-map type network-qos jumbo

class type network-qos class-default

   mtu 9000

system qos

service-policy type network-qos jumbo

class-map type control-plane match-any copp-icmp

match access-group name copp-system-acl-icmp

class-map type control-plane match-any copp-ntp

match access-group name copp-system-acl-ntp

class-map type control-plane match-any copp-s-arp

class-map type control-plane match-any copp-s-bfd

class-map type control-plane match-any copp-s-bpdu

class-map type control-plane match-any copp-s-dai

class-map type control-plane match-any copp-s-default

class-map type control-plane match-any copp-s-dhcpreq

match access-group name copp-system-acl-dhcps6

class-map type control-plane match-any copp-s-dhcpresp

match access-group name copp-system-acl-dhcpc6

match access-group name copp-system-dhcp-relay

class-map type control-plane match-any copp-s-eigrp

match access-group name copp-system-acl-eigrp

match access-group name copp-system-acl-eigrp6

class-map type control-plane match-any copp-s-glean

class-map type control-plane match-any copp-s-igmp

match access-group name copp-system-acl-igmp

class-map type control-plane match-any copp-s-ipmcmiss

class-map type control-plane match-any copp-s-l2switched

class-map type control-plane match-any copp-s-l3destmiss

class-map type control-plane match-any copp-s-l3mtufail

class-map type control-plane match-any copp-s-l3slowpath

class-map type control-plane match-any copp-s-pimautorp

class-map type control-plane match-any copp-s-pimreg

match access-group name copp-system-acl-pimreg

class-map type control-plane match-any copp-s-ping

match access-group name copp-system-acl-ping

class-map type control-plane match-any copp-s-ptp

class-map type control-plane match-any copp-s-routingProto1

match access-group name copp-system-acl-routingproto1

match access-group name copp-system-acl-v6routingproto1

class-map type control-plane match-any copp-s-routingProto2

match access-group name copp-system-acl-routingproto2

class-map type control-plane match-any copp-s-selfIp

class-map type control-plane match-any copp-s-ttl1

class-map type control-plane match-any copp-s-v6routingProto2

match access-group name copp-system-acl-v6routingProto2

class-map type control-plane match-any copp-snmp

match access-group name copp-system-acl-snmp

class-map type control-plane match-any copp-ssh

match access-group name copp-system-acl-ssh

class-map type control-plane match-any copp-stftp

match access-group name copp-system-acl-stftp

class-map type control-plane match-any copp-tacacsradius

match access-group name copp-system-acl-tacacsradius

class-map type control-plane match-any copp-telnet

match access-group name copp-system-acl-telnet

policy-map type control-plane copp-system-policy

class copp-s-selfIp

   police pps 500

class copp-s-default

   police pps 400

class copp-s-l2switched

   police pps 200

class copp-s-ping

   police pps 100

class copp-s-l3destmiss

   police pps 100

class copp-s-glean

   police pps 500

class copp-s-l3mtufail

   police pps 100

class copp-s-ttl1

   police pps 100

class copp-s-ipmcmiss

   police pps 400

class copp-s-l3slowpath

   police pps 100

class copp-s-dhcpreq

   police pps 300

class copp-s-dhcpresp

   police pps 300

class copp-s-dai

   police pps 300

class copp-s-igmp

   police pps 400

class copp-s-eigrp

   police pps 200

class copp-s-pimreg

   police pps 200

class copp-s-pimautorp

   police pps 200

class copp-s-routingProto2

   police pps 1300

class copp-s-v6routingProto2

   police pps 1300

class copp-s-routingProto1

   police pps 1000

class copp-s-arp

   police pps 200

class copp-s-ptp

   police pps 1000

class copp-s-bfd

   police pps 350

class copp-s-bpdu

   police pps 12000

class copp-icmp

   police pps 200

class copp-telnet

   police pps 500

class copp-ssh

   police pps 500

class copp-snmp

   police pps 500

class copp-ntp

   police pps 100

class copp-tacacsradius

   police pps 400

class copp-stftp

   police pps 400

control-plane

service-policy input copp-system-policy

snmp-server user admin network-admin auth md5 0xa3efbf4c6f3500828eef3b67da8c67e2

priv 0xa3efbf4c6f3500828eef3b67da8c67e2 localizedkey

snmp-server user nagisadmin network-operator auth md5 0xad49f62c862a8dc8d090c806

d3067ec7 priv 0xad49f62c862a8dc8d090c806d3067ec7 localizedkey

vrf context management

ip route 0.0.0.0/0 192.168.50.10

vlan 1

vlan 2

name NFS-VLAN

vlan 3

name vMotion-VLAN

vlan 4

name VM-Traffic-VLAN

vlan 5

name MGMT-VLAN

spanning-tree port type edge bpduguard default

spanning-tree port type network default

no spanning-tree bridge assurance

port-channel load-balance ethernet source-dest-port

vpc domain 1

role priority 10

peer-keepalive destination 192.168.50.8 source 192.168.50.9

interface Vlan1

no shutdown

mtu 9000

ip address 192.168.50.15/24

ip verify unicast source reachable-via any allow-default

interface port-channel10

description vPC peer-link

switchport mode trunk

vpc peer-link

switchport trunk allowed vlan 1

spanning-tree port type network

negotiate auto

interface port-channel11

description vPC to FAS-1

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

interface port-channel12

description vPC to FAS-2

switchport mode trunk

vpc 12

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

interface port-channel101

description PortChannel for connection to Core

switchport mode trunk

vpc 101

switchport trunk allowed vlan 1,255

spanning-tree port type normal

speed 1000

interface port-channel1010

interface Ethernet1/1

description FAS-1:e0b

switchport mode trunk

switchport trunk allowed vlan 1

negotiate auto

channel-group 11 mode active

no shutdown

interface Ethernet1/2

description FAS-2:e0b

switchport mode trunk

switchport trunk allowed vlan 1

negotiate auto

channel-group 12 mode active

no shutdown

interface Ethernet1/3

description FAS-1:e0d

switchport mode trunk

switchport trunk allowed vlan 1

negotiate auto

channel-group 11 mode active

no shutdown

interface Ethernet1/4

description FAS-2:e0d

switchport mode trunk

switchport trunk allowed vlan 1

negotiate auto

channel-group 12 mode active

no shutdown

interface Ethernet1/5

negotiate auto

no shutdown

interface Ethernet1/6

negotiate auto

no shutdown

interface Ethernet1/7

negotiate auto

no shutdown

interface Ethernet1/8

negotiate auto

no shutdown

interface Ethernet1/9

negotiate auto

no shutdown

interface Ethernet1/10

negotiate auto

no shutdown

interface Ethernet1/11

negotiate auto

no shutdown

interface Ethernet1/12

negotiate auto

no shutdown

interface Ethernet1/13

description Server-1:port3

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/14

description Server-1:port4

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/15

description Server-2:port3

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/16

description Server-2:port4

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/17

description Server-3:port3

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/18

description Server-3:port4

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/19

description Server-4:port3

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/20

description Server-4:port4

switchport mode trunk

switchport trunk allowed vlan 1

spanning-tree port type edge trunk

negotiate auto

no shutdown

interface Ethernet1/21

negotiate auto

no shutdown

interface Ethernet1/22

negotiate auto

no shutdown

interface Ethernet1/23

negotiate auto

no shutdown

interface Ethernet1/24

negotiate auto

no shutdown

interface Ethernet1/25

description vPC peer-link:1/25

switchport mode trunk

switchport trunk allowed vlan 1

negotiate auto

channel-group 10 mode active

no shutdown

interface Ethernet1/26

description vPC peer-link:1/26

switchport mode trunk

switchport trunk allowed vlan 1

negotiate auto

channel-group 10 mode active

no shutdown

interface Ethernet1/27

negotiate auto

no shutdown

interface Ethernet1/28

negotiate auto

no shutdown

interface Ethernet1/29

negotiate auto

no shutdown

interface Ethernet1/30

negotiate auto

no shutdown

interface Ethernet1/31

negotiate auto

no shutdown

interface Ethernet1/32

negotiate auto

no shutdown

interface Ethernet1/33

negotiate auto

no shutdown

interface Ethernet1/34

negotiate auto

no shutdown

interface Ethernet1/35

negotiate auto

no shutdown

interface Ethernet1/36

negotiate auto

no shutdown

interface Ethernet1/37

description Server-2:mgmt

switchport access vlan 5

spanning-tree port type edge

negotiate auto

no shutdown

interface Ethernet1/38

description Server-4:mgmt

switchport access vlan 5

spanning-tree port type edge

negotiate auto

no shutdown

interface Ethernet1/39

description FAS-2:mgmt

switchport access vlan 5

spanning-tree port type edge

negotiate auto

no shutdown

interface Ethernet1/40

negotiate auto

no shutdown

interface Ethernet1/41

negotiate auto

no shutdown

interface Ethernet1/42

negotiate auto

no shutdown

interface Ethernet1/43

negotiate auto

no shutdown

interface Ethernet1/44

negotiate auto

no shutdown

interface Ethernet1/45

negotiate auto

no shutdown

interface Ethernet1/46

negotiate auto

no shutdown

interface Ethernet1/47

negotiate auto

no shutdown

interface Ethernet1/48

negotiate auto

no shutdown

interface Ethernet1/49

description Connection to NAGISCORE1 Core Switch

switchport mode trunk

switchport trunk allowed vlan 1,255

speed 1000

channel-group 101 mode active

no shutdown

interface Ethernet1/50

no shutdown

interface Ethernet1/51

no shutdown

interface Ethernet1/52

no shutdown

interface mgmt0

vrf member management

ip address 192.168.50.9/24

interface loopback1

ip address 1.1.1.1/24

line console

line vty

boot kickstart bootflash:/n3000-uk9-kickstart.5.0.3.U3.2.bin

boot system bootflash:/n3000-uk9.5.0.3.U3.2.bin

ip route 0.0.0.0/0 192.168.50.10 2

ip route 0.0.0.0/0 192.168.50.11 1

system default switchport shutdown

switching-mode store-forward

New Member

No Route to Core Switch

hi, req you share the "sh ip int bri" in both devices

New Member

No Route to Core Switch

make same speed and duplex on both interfaces, and make sure that the native vlan on the trunk is allowed or not?

New Member

No Route to Core Switch

Dear Sharon,

Hereby provided the sh ip int brief

Core switch :

NAGISCORE1#sh ip int brief

Interface              IP-Address      OK? Method Status                Protocol

Vlan1                  192.168.50.11   YES NVRAM  up                    up

Vlan2                  unassigned      YES manual up                    up

FastEthernet0          unassigned      YES NVRAM  down                  down

GigabitEthernet1/0/1   unassigned      YES unset  up                    up

GigabitEthernet1/0/2   unassigned      YES unset  up                    up

GigabitEthernet1/0/3   unassigned      YES unset  up                    up

GigabitEthernet1/0/4   unassigned      YES unset  up                    up

GigabitEthernet1/0/5   unassigned      YES unset  down                  down

GigabitEthernet1/0/6   unassigned      YES unset  down                  down

GigabitEthernet1/0/7   unassigned      YES unset  down                  down

GigabitEthernet1/0/8   unassigned      YES unset  up                    up

GigabitEthernet1/0/9   unassigned      YES unset  down                  down

GigabitEthernet1/0/10  unassigned      YES unset  up                    up

GigabitEthernet1/0/11  unassigned      YES unset  up                    up

GigabitEthernet1/0/12  unassigned      YES unset  up                    up

GigabitEthernet1/1/1   unassigned      YES unset  down                  down

GigabitEthernet1/1/2   unassigned      YES unset  down                  down

GigabitEthernet1/1/3   unassigned      YES unset  down                  down

GigabitEthernet1/1/4   unassigned      YES unset  down                  down

Te1/1/1                unassigned      YES unset  down                  down

Te1/1/2                unassigned      YES unset  down                  down

Port-channel11         unassigned      YES unset  down                  down

Loopback1              2.2.2.2         YES manual up                    up

Loopback2              unassigned      YES manual administratively down down

Nexus Switch :

NAGISNEXUS_2# sh ip int brief

IP Interface Status for VRF "default"(1)

Interface            IP Address      Interface Status

Vlan1                172.20.0.9      protocol-up/link-up/admin-up

loopback1            1.1.1.1         protocol-up/link-up/admin-up

New Member

No Route to Core Switch

please configure the same network (192.168.50.0/24 or 172.20.0.0/24) ip address for Vlan1( it should be )

New Member

No Route to Core Switch

I changed the VLAN ip same network, but still not pinging.

New Member

No Route to Core Switch

please share the "sh ip route" and sh ip int bri again

New Member

No Route to Core Switch

CORE Switch:

sh ip route:

NAGISCORE1#sh ip route

Default gateway is not set

Host               Gateway           Last Use    Total Uses  Interface

ICMP redirect cache is empty

sh ip int brief:

NAGISCORE1#show ip int brief

Interface              IP-Address      OK? Method Status                Protocol

Vlan1                  192.168.50.11   YES NVRAM  up                    up

Vlan2                  unassigned      YES manual up                    up

FastEthernet0          unassigned      YES NVRAM  down                  down

GigabitEthernet1/0/1   unassigned      YES unset  up                    up

GigabitEthernet1/0/2   unassigned      YES unset  up                    up

GigabitEthernet1/0/3   unassigned      YES unset  up                    up

GigabitEthernet1/0/4   unassigned      YES unset  up                    up

GigabitEthernet1/0/5   unassigned      YES unset  down                  down

GigabitEthernet1/0/6   unassigned      YES unset  down                  down

GigabitEthernet1/0/7   unassigned      YES unset  down                  down

GigabitEthernet1/0/8   unassigned      YES unset  up                    up

GigabitEthernet1/0/9   unassigned      YES unset  down                  down

GigabitEthernet1/0/10  unassigned      YES unset  up                    up

GigabitEthernet1/0/11  unassigned      YES unset  up                    up

GigabitEthernet1/0/12  unassigned      YES unset  up                    up

GigabitEthernet1/1/1   unassigned      YES unset  down                  down

GigabitEthernet1/1/2   unassigned      YES unset  down                  down

GigabitEthernet1/1/3   unassigned      YES unset  down                  down

GigabitEthernet1/1/4   unassigned      YES unset  down                  down

Te1/1/1                unassigned      YES unset  down                  down

Te1/1/2                unassigned      YES unset  down                  down

Port-channel11         unassigned      YES unset  down                  down

Loopback1              2.2.2.2         YES manual up                    up

Loopback2              unassigned      YES manual administratively down down

NAGISCORE1#

NEXUS Switch :

sh ip route:

NAGISNEXUS_2# sh ip route

IP Route Table for VRF "default"

'*' denotes best ucast next-hop

'**' denotes best mcast next-hop

'[x/y]' denotes [preference/metric]

0.0.0.0/0, ubest/mbest: 1/0

    *via 192.168.50.11, Vlan1, [1/0], 00:11:06, static

1.1.1.0/24, ubest/mbest: 1/0, attached

    *via 1.1.1.1, Lo1, [0/0], 19:42:39, direct

1.1.1.1/32, ubest/mbest: 1/0, attached

    *via 1.1.1.1, Lo1, [0/0], 19:42:39, local

192.168.50.0/24, ubest/mbest: 1/0, attached

    *via 192.168.50.8, Vlan1, [0/0], 00:11:07, direct

192.168.50.8/32, ubest/mbest: 1/0, attached

    *via 192.168.50.8, Vlan1, [0/0], 00:11:07, local

192.168.50.10/32, ubest/mbest: 1/0

    *via 192.168.50.11, Vlan1, [1/0], 00:11:07, static

NAGISNEXUS_2#

sh ip int brief :

NAGISNEXUS_2# sh ip int brief

IP Interface Status for VRF "default"(1)

Interface            IP Address      Interface Status

Vlan1                192.168.50.8    protocol-up/link-up/admin-up

loopback1            1.1.1.1         protocol-up/link-up/admin-up

New Member

No Route to Core Switch

please make Default gateway is 192.168.50.8 in

NAGISCORE1#

pls let me know after that

New Member

No Route to Core Switch

Dear Sahron,

I changed

ip default-gateway 192.168.50.8

Still Same issue.

New Member

Re: No Route to Core Switch

please check the logs , change duplex and speed to same as well,

        ur postchannel configuration have some issue please share the

sh portchannel summary. sh ip int bri in bith devices


New Member

No Route to Core Switch

Nexus :

sh portchannel summary

NAGISNEXUS_2# show port-channel summary

Flags:  D - Down        P - Up in port-channel (members)

        I - Individual  H - Hot-standby (LACP only)

        s - Suspended   r - Module-removed

        S - Switched    R - Routed

        U - Up (port-channel)

        M - Not in use. Min-links not met

--------------------------------------------------------------------------------

Group Port-       Type     Protocol  Member Ports

      Channel

--------------------------------------------------------------------------------

10    Po10(SU)    Eth      LACP      Eth1/25(P)   Eth1/26(P)

11    Po11(SD)    Eth      LACP      Eth1/1(I)    Eth1/3(I)

12    Po12(SD)    Eth      LACP      Eth1/2(s)    Eth1/4(I)

101   Po101(SD)   Eth      LACP      Eth1/49(s)

1010  Po1010(SD)  Eth      NONE      --

sh ip int bri

NAGISNEXUS_2# sh ip int brief

IP Interface Status for VRF "default"(1)

Interface            IP Address      Interface Status

Vlan1                192.168.50.8    protocol-up/link-up/admin-up

loopback1            1.1.1.1         protocol-up/link-up/admin-up

Core :

sh portchannel summary

This command not working for Core Switch (3750)

sh ip int bri

NAGISCORE1#show ip int brief

Interface              IP-Address      OK? Method Status                Protocol

Vlan1                  192.168.50.11   YES NVRAM  up                    up

Vlan2                  unassigned      YES manual up                    up

FastEthernet0          unassigned      YES NVRAM  down                  down

GigabitEthernet1/0/1   unassigned      YES unset  up                    up

GigabitEthernet1/0/2   unassigned      YES unset  up                    up

GigabitEthernet1/0/3   unassigned      YES unset  up                    up

GigabitEthernet1/0/4   unassigned      YES unset  up                    up

GigabitEthernet1/0/5   unassigned      YES unset  down                  down

GigabitEthernet1/0/6   unassigned      YES unset  down                  down

GigabitEthernet1/0/7   unassigned      YES unset  down                  down

GigabitEthernet1/0/8   unassigned      YES unset  up                    up

GigabitEthernet1/0/9   unassigned      YES unset  down                  down

GigabitEthernet1/0/10  unassigned      YES unset  up                    up

GigabitEthernet1/0/11  unassigned      YES unset  up                    up

GigabitEthernet1/0/12  unassigned      YES unset  up                    up

GigabitEthernet1/1/1   unassigned      YES unset  down                  down

GigabitEthernet1/1/2   unassigned      YES unset  down                  down

GigabitEthernet1/1/3   unassigned      YES unset  down                  down

GigabitEthernet1/1/4   unassigned      YES unset  down                  down

Te1/1/1                unassigned      YES unset  down                  down

Te1/1/2                unassigned      YES unset  down                  down

Port-channel11         unassigned      YES unset  down                  down

Loopback1              2.2.2.2         YES manual up                    up

Loopback2              unassigned      YES manual administratively down down

New Member

No Route to Core Switch

HI:

try to set

sw mo tr,do not set switchport trunk allowed vlan1 ,255

3750 is direct connect 3048.so,the error may be in the vlan .

but i need more info.

what's ip ping?

could you tell me which source?witch destination?

thanks

New Member

No Route to Core Switch

hi Tamizhselvan :

another question.

could you show ethernet-channel summary,give it to me.

New Member

No Route to Core Switch

Ethernet channel Summary.

NAGISCORE1#show etherchannel summary

Flags:  D - down        P - bundled in port-channel

        I - stand-alone s - suspended

        H - Hot-standby (LACP only)

        R - Layer3      S - Layer2

        U - in use      f - failed to allocate aggregator

        M - not in use, minimum links not met

        u - unsuitable for bundling

        w - waiting to be aggregated

        d - default port

Number of channel-groups in use: 1

Number of aggregators:           1

Group  Port-channel  Protocol    Ports

------+-------------+-----------+-----------------------------------------------

11     Po11(SD)        LACP      Gi1/0/8(I)  Gi1/0/9(D)

New Member

No Route to Core Switch

hi:

  The problem is etherchannel! it's must be "SU"

  to your 3750. set speed 1000

  you must ensure that both sides speed.

and the nexus switch.

when you use lacp with nexus 3K ,you must be configure

interface e1/48

no lldp transmit

no lldp receive

remenber #enable lacp

438
Views
0
Helpful
21
Replies
CreatePlease login to create content