Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No Storm-Control unicast level

All, I am enabling this command on a port, but when I do a show storm-control <port> unicast, the output doesnt show any information.

I do have the NIC that connects to the server disabled right now, can this be why?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Bronze

Re: No Storm-Control unicast level

I don't understand, storm-control is disabled by default. Remove the commmand I suggested under the port config and it will be disabled.

8 REPLIES
Hall of Fame Super Bronze

Re: No Storm-Control unicast level

sh run int f0/2

Building configuration...

Current configuration : 120 bytes

!

interface FastEthernet0/2

storm-control unicast level bps 25k

spanning-tree portfast

show storm-control fastEthernet 0/2 unicast

Interface Filter State Upper Lower Current

--------- ------------- ----------- ----------- ----------

Fa0/2 Link Down 25k bps 25k bps 0 bps

What type of switch are we dealing here ?

Can you post the port config ?

New Member

Re: No Storm-Control unicast level

its a 3750. Here is the config. I can enter the command, but the command does not show in the config:

Current configuration : 171 bytes

!

interface GigabitEthernet4/0/15

description ServerA

switchport access vlan 201

switchport mode access

flowcontrol receive desired

spanning-tree portfast

end

Hall of Fame Super Bronze

Re: No Storm-Control unicast level

Interesting, my ouput was from a 3750.

Remove the flowcontrol and copy and paste my storm-control command.

Post back with results.

New Member

Re: No Storm-Control unicast level

Current configuration : 209 bytes

!

interface GigabitEthernet4/0/14

switchport access vlan 200

switchport mode access

flowcontrol receive desired

storm-control unicast level bps 25k

spanning-tree portfast

end

Interface Filter State Upper Lower Current

--------- ------------- ----------- ----------- ----------

Gi4/0/14 Forwarding 25k bps 25k bps 0 bps

Hall of Fame Super Bronze

Re: No Storm-Control unicast level

It's showing up now, what was the syntax before ?

New Member

Re: No Storm-Control unicast level

I am wanting it disabled on this port, not enabled.

Hall of Fame Super Bronze

Re: No Storm-Control unicast level

I don't understand, storm-control is disabled by default. Remove the commmand I suggested under the port config and it will be disabled.

New Member

No Storm-Control unicast level

To the OP is this in relation to a Equalogic SAN document that tells us that we must disable this feature which is enabled by default? I searched Google and found this page.

Thank you,

506
Views
0
Helpful
8
Replies