Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

No traffic on vlan 1

Hi

I'm using a Nexus 5548 switch. I've got a trunk port setup that should accept vlan 1-2,22

 

vlan 2 and 22 are working ok, but machines on vlan 1 aren't working.

 

Any ideas?

 

SWI-NK5-01# sh int Po50 trunk

--------------------------------------------------------------------------------
Port          Native  Status        Port
              Vlan                  Channel
--------------------------------------------------------------------------------
Po50          1       trunking      --

--------------------------------------------------------------------------------
Port          Vlans Allowed on Trunk
--------------------------------------------------------------------------------
Po50          1-2,22

--------------------------------------------------------------------------------
Port          Vlans Err-disabled on Trunk
--------------------------------------------------------------------------------
Po50          none

--------------------------------------------------------------------------------
Port          STP Forwarding
--------------------------------------------------------------------------------
Po50          1-2,22

--------------------------------------------------------------------------------
Port          Vlans in spanning tree forwarding state and not pruned
--------------------------------------------------------------------------------

--------------------------------------------------------------------------------
Port          Vlans Forwarding on FabricPath
--------------------------------------------------------------------------------
Po50          none
27
Views
0
Helpful
0
Replies
CreatePlease to create content