Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No Traffic under Interface Vlan X on Nexus 7009

Hello Everybody!

I got an issue with a Nexus 7009 when i try to get info about traffic on all the intefaces vlan.

I got an Nexus 7010 and everything is ok

on the 7010 the NX-OS is  n7000-s1-dk9.5.2.5.bin (cisco Nexus7000 C7010 (10 Slot) Chassis ("Supervisor module-1X"))

on the 7009 the NX-OS is n7000-s2-dk9.6.1.2.bin (cisco Nexus7000 C7009 (9 Slot) Chassis ("Supervisor module-2"))

There are the output of every one:

7010

sh interface vlan 100

Vlan100 is up, line protocol is up

Hardware is EtherSVI, address is  64a0.e73e.4a43

MTU 9216 bytes, BW 1000000 Kbit, DLY 10 usec,

  reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not supported

ARP type: ARPA

Last clearing of "show interface" counters 18:50:11

60 seconds input rate 278 bits/sec, 0 packets/sec

60 seconds output rate 6890624 bits/sec, 581 packets/sec

Load-Interval #2: 5 minute (300 seconds)

   input rate 310 bps, 0 pps; output rate 5.51 Mbps, 512 pps

L3 Switched:

   input: 6377335 pkts, 629779216 bytes - output: 2324464692 pkts, 194832837128

3 bytes

L3 in Switched:

   ucast: 858960 pkts, 88978466 bytes - mcast: 5518375 pkts, 540800750 bytes

L3 out Switched:

   ucast: 2324464692 pkts, 1948328371283 bytes - mcast: 0 pkts, 0 byte

show inter vlan 100 counter

--------------------------------------------------------------------------------

Port                                 InOctets                      InUcastPkts

--------------------------------------------------------------------------------

Vlan100                            629456345                            858512

--------------------------------------------------------------------------------

Port                              InMcastPkts                      InBcastPkts

--------------------------------------------------------------------------------

Vlan100                              5515532                                --

--------------------------------------------------------------------------------

Port                                OutOctets                     OutUcastPkts

--------------------------------------------------------------------------------

Vlan100                        1947750766181                        2322427231

--------------------------------------------------------------------------------

Port                             OutMcastPkts                     OutBcastPkts

--------------------------------------------------------------------------------

Vlan100                                    0                                --

7009

sh interface vlan 100

Vlan100 is up, line protocol is up

Hardware is EtherSVI, address is  8478.ac58.dec3

Description:

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

  reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not supported

ARP type: ARPA

Last clearing of "show interface" counters never

show inter vlan 100 counter

--------------------------------------------------------------------------------

Port                                 InOctets                      InUcastPkts

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

Port                              InMcastPkts                      InBcastPkts

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

Port                                OutOctets                     OutUcastPkts

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

Port                             OutMcastPkts                     OutBcastPkts

--------------------------------------------------------------------------------

I´ve tried to clear counter on all interfaces and says that counters have never been cleared

Do any know something about the issue? I mean, bug or something?

I need that info because on my monitor tool i can't see any traffic...

Thanks in Advance!

6 REPLIES
New Member

Hi, you were able to solve it

Hi,

 

you were able to solve it?

 

Thank you.


BR,

NS

Cisco Employee

Hi, Are you concerned about

Hi, Are you concerned about not seeing any traffic for vlan 100 in NX 7009 ?

Execute the below commands and paste the full output here.

Show interface Vlan 100 - Do you see Input/Output rate ?

Show interface vlan 100 counter - Do you see any counter values incrementing ?

New Member

Hi Chandan,in the show int

Hi Chandan,

in the show int vlan 100 we see traffic, but with show interface vlan 100 counter we don't see any counters incrementing. We see this also for the other SVIs.

 

In our case is an NX 9504.

 

BR,

 

NS

Cisco Employee

Please paste full output of

Please paste full output of below commands :

show interface vlan 100

Show interface vlan 100 counter

New Member

What was the solution, I am

What was the solution, I am having similar issue on a 7009?
New Member

Sorry Angelo, i don't

Sorry Angelo, i don't remember if was a solution for this issue, i think we had to upgrade the IOS version, but i really don´t remember...

292
Views
0
Helpful
6
Replies
CreatePlease login to create content