Cisco Support Community
Community Member

not able to ping between vlans in CAT OS !!

Hi all,

I have a customer having 6509 with old set base command IOS.

Currently the core switch is configured with one vlan that is default Vlan 1 & its working fine. I created another Vlan 505 i assigned it IP from session 15 module. Now I connect on user into Vlan 1 & other in Vlan 505 & i ping from Vlan1 to Vlan 15 but i cant, i tried to ping from Layer 2 module (Supervisor Engine) to Layer 3 module ( Multilayer Switch Feature, where i assign IP to interface vlan 505) & i can not ping. I can ping only int vlan 1.

I go through on web & some body suggested to configure bridge between interface vlan's with bridge-group command, when i tried this, there is no command in my IOS under interface vlan, neither i have ip routing command & nor i have any command for routing protocol.

I tried to search the Data Sheet of IOS which i have in MSFC & in SUP, but i couldnt.

Attached are the specification of my core switch. can any body confirm me that the IOS which i have is not for Layer 3 Routing ???

Please update me ASAP because i have to confirm my customer.




Re: not able to ping between vlans in CAT OS !!


Your image is layer3 capable.

It's old though; ancient is perhaps a better word but it should still suffice for basic applications.

Have you verified that int vlan505 on the router is up/up?

Please provide the output of "sh int" from the IOS router.



Community Member

Re: not able to ping between vlans in CAT OS !!

Hi Leo,

Thanks for your reply.

I dont have the sh interface output right now !!! but while wokring i checked int vlan 505 & it was up. im sure 100 %.

Did you check my config ?? is there any mistake in configuration ??


Re: not able to ping between vlans in CAT OS !!

Hi Anis,

Yes I looked at your config and noticed no straightforward errors.

Please also provide a "show ip route" when you are at it.

Cisco Employee

Re: not able to ping between vlans in CAT OS !!

You are running a boot image on the MSFC which has a lot of features disabled since it's just a recovery image.  Try loading the image c6msfc-js-mz.121-2.E.bin from the bootflash on the MSFC.

Also can you remove this?  set ip route



CreatePlease to create content