Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

not able to ping from desktop but able to ping from switch

hello,

i am trying to ping 172.16.0.250 address from my desktop located in vlan 10.

i can able to ping 172.16.0.250 from my L3 switch but not able to ping from my desktop belong to vlan 10.

we have assing 172.16.0.254 ip to one interface fa 0/48.

dekstop can able to ping 172.16.0.254  this ip.

4 REPLIES

not able to ping from desktop but able to ping from switch

It can be a access restriction of your device or it can also be the local desktop problem... i.e. local firewall installed in ur desktop.... try disabling the firewall/IPS installed in your desktop.... pls post the configuration of the switch where the desktops connected.... also pls check on the ip address,snm and dgw assigned to the desktop is the correct one.

New Member

not able to ping from desktop but able to ping from switch

i guess my earlier post is little bit confusing, sorry for confustion and tanks for your reply.

here is the required data.

CTC_L3#show run

Building configuration...

Current configuration : 4357 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname CTC_L3

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

system mtu routing 1500

ip subnet-zero

ip routing

!

!

!

!

crypto pki trustpoint TP-self-signed-2873386624

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2873386624

revocation-check none

rsakeypair TP-self-signed-2873386624

!

!

crypto pki certificate chain TP-self-signed-2873386624

  quit

!

!

!

!

!

spanning-tree mode pvst

spanning-tree etherchannel guard misconfig

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

!

interface FastEthernet0/1

switchport mode access

!

interface FastEthernet0/2

switchport mode access

!

interface FastEthernet0/3

switchport access vlan 8

switchport mode access

!

interface FastEthernet0/4

!

interface FastEthernet0/5

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface FastEthernet0/25

!

interface FastEthernet0/26

!

interface FastEthernet0/27

!

interface FastEthernet0/28

!

interface FastEthernet0/29

!

interface FastEthernet0/30

!

interface FastEthernet0/31

!

interface FastEthernet0/32

!

interface FastEthernet0/33

!

interface FastEthernet0/34

!

interface FastEthernet0/35

!

interface FastEthernet0/36

!

interface FastEthernet0/37

!

interface FastEthernet0/38

!

interface FastEthernet0/39

!

interface FastEthernet0/40

!

interface FastEthernet0/41

!

interface FastEthernet0/42

!

interface FastEthernet0/43

!

interface FastEthernet0/44

!

interface FastEthernet0/45

!

interface FastEthernet0/46

!

interface FastEthernet0/47

!

interface FastEthernet0/48

no switchport

ip address 172.16.0.254 255.255.248.0

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface GigabitEthernet0/3

!

interface GigabitEthernet0/4

!

interface Vlan1

no ip address

ip directed-broadcast 1

!

interface Vlan8

ip address 172.16.8.1 255.255.254.0

!

interface Vlan9

ip address 192.168.9.1 255.255.255.0

!

interface Vlan10

ip address 172.16.10.1 255.255.254.0

!

ip default-gateway 172.16.0.250

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.0.250

ip http server

ip http secure-server

!

!

control-plane

!

!

line con 0

line vty 0 4

login

line vty 5 15

login

!

end

---------------------------------------------------------

pc1 belong to vlan 8 ip 172.16.8.2 (vlan 8 ip 172.16.8.1)

pc2 belong to vlan 10 ip 172.16.10.2 (vlan 10 ip 172.16.10.1)

ping from pc1 to pc2 --ok

ping from l3 to FW (172.16.0.250) and pc3 (172.16.0.11)-- ok

ping from pc1 to fw and pc3 not working.

ping from pc2 to fw and pc3 not working.

port fa0/48 having ip address 172.16.0.254 belong to vlan 1

pc3 ip address is 172.16.0.11

fw ip address is 172.16.0.250

please let me know in case any other info needed.

New Member

not able to ping from desktop but able to ping from switch

Thanks for your valuable responce.

here since we dont have sufficient budget for this year we have buy only 3 number of switches for this year network upgradation plan.

my network currentlly running on 172.16.0.0/255.255.248.0 address.

for senperating a nework in small broadcast domain i have created a vlan 8 and vlan 10.

after removing routing from interface fa0/48 and connecting plane switch on fa0/47 port will help me to connect from my newlly created vlan (vlan 8 and vlan 10) to connect the rest of nework (172.16.0.0/255.255.248.0)??

since i am not in office now i'm unable to do this at this moment.

expecting your reply. thanks again for your kind help.

New Member

not able to ping from desktop but able to ping from switch

Thanks for reply,

as per above post, i have created vlan same as my existing network (172.16.0.0/255.255.248.0) named vlan 1.

host belong to vlan 1 can able to ping my other host available in my existing networkk connected to plane switch.

but the host from vlan 8 and vlan 10 are not able to ping host available in my plane network. they can only able to ping the host of vlan 1 available in my l3 switch.

at the end of the day i need default route pointing to my firewall 172.16.0.250 for connecting to branches and internet.

the question is how do i advertised to have the intervlan routing???

i have already enable intervlan routing using ip routing command in layer 3 switch.

the excisting configuration is as below.

Press RETURN to get started.

Switch>

Switch>

Switch>en

Switch#show run

Building configuration...

Current configuration : 4115 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Switch

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

system mtu routing 1500

ip subnet-zero

ip routing

!

!

!

!

crypto pki trustpoint TP-self-signed-2873386624

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2873386624

revocation-check none

rsakeypair TP-self-signed-2873386624

!

!

crypto pki certificate chain TP-self-signed-2873386624

  quit

!

!

!

!

!

spanning-tree mode pvst

spanning-tree etherchannel guard misconfig

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface FastEthernet0/25

!

interface FastEthernet0/26

!

interface FastEthernet0/27

!

interface FastEthernet0/28

!

interface FastEthernet0/29

!

interface FastEthernet0/30

!

interface FastEthernet0/31

!

interface FastEthernet0/32

!

interface FastEthernet0/33

!

interface FastEthernet0/34

!

interface FastEthernet0/35

!

interface FastEthernet0/36

!

interface FastEthernet0/37

!

interface FastEthernet0/38

!

interface FastEthernet0/39

!

interface FastEthernet0/40

!

interface FastEthernet0/41

!

interface FastEthernet0/42

!

interface FastEthernet0/43

!

interface FastEthernet0/44

!

interface FastEthernet0/45

no switchport

no ip address

!

interface FastEthernet0/46

switchport mode access

!

interface FastEthernet0/47

switchport access vlan 8

switchport mode access

!

interface FastEthernet0/48

switchport access vlan 10

switchport mode access

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface GigabitEthernet0/3

!

interface GigabitEthernet0/4

!

interface Vlan1

ip address 172.16.0.254 255.255.248.0

!

interface Vlan8

ip address 172.16.8.1 255.255.254.0

!

interface Vlan10

ip address 172.16.10.1 255.255.254.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.0.250

ip route 192.168.11.0 255.255.255.0 172.16.0.250

ip http server

ip http secure-server

!

!

control-plane

!

!

line con 0

line vty 0 4

login

line vty 5 15

login

!

end

thanks

477
Views
0
Helpful
4
Replies