Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Not capturing Span traffic on WS-4510/SupervisorV/12.2(54)SG1 - Need suggestions

I have configured Span port on our 4510.

We have an application 5view server to monitor trafic connected to G9/17

Since we have changed the network connection from physical Giga port and add a Port-channel instead, we don't see any more trafic from the new Port-channel to G9/17

We have the configuration below on our 4510 :

monitor session 1 source interface Gi4/6

monitor session 1 source interface Po20

monitor session 1 filter vlan 311 - 312 , 375

monitor session 1 destination interface Gi9/17

From the commands show, we don't see the trafic duplication from the source to the destination port :

Port Source

4510-5567#sh int po20

Port-channel20 is up, line protocol is up (connected)

  Hardware is EtherChannel, address is 0016.9de2.a818 (bia 0016.9de2.a818)

  Description: XXXXX

  MTU 1500 bytes, BW 3000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 1000Mb/s, media type is N/A

  input flow-control is on, output flow-control is unsupported

  Members in this channel: Gi3/3 Gi7/3 Gi8/6

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input never, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  30 second input rate 407000 bits/sec, 138 packets/sec

  30 second output rate 1448000 bits/sec, 528 packets/sec

     2743611133 packets input, 3198552879690 bytes, 0 no buffer

     Received 1898931 broadcasts (1898929 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 input packets with dribble condition detected

     3024889888 packets output, 557953005488 bytes, 0 underruns

     0 output errors, 0 collisions, 0 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier

     0 output buffer failures, 0 output buffers swapped out

port destination

4510-5567#sh int g9/17

GigabitEthernet9/17 is up, line protocol is down (monitoring)

  Hardware is Gigabit Ethernet Port, address is 0008.e37a.b522 (bia 0008.e37a.b522)

  Description: YYYYYYY

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 1000Mb/s, link type is auto, media type is 1000BaseT

  input flow-control is off, output flow-control is off

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 17:26:10, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 110407

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  30 second input rate 0 bits/sec, 0 packets/sec

  30 second output rate 5000 bits/sec, 9 packets/sec

     8129016 packets input, 543506527 bytes, 0 no buffer

     Received 6898978 broadcasts (6898972 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 29 overrun, 0 ignored

     0 input packets with dribble condition detected

     10481458187 packets output, 7456714191492 bytes, 0 underruns

     0 output errors, 0 collisions, 0 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier

     0 output buffer failures, 0 output buffers swapped out

. Does anyone have any suggestions ?

I have attached the show monitor session and show version

Best regards

2 REPLIES

Not capturing Span traffic on WS-4510/SupervisorV/12.2(54)SG1 -

Try this:

no monitor session 1

monitor session 1 source interface Gi4/6,Po20 both

monitor session 1 destination interface Gi9/17 encapsulation dot1q

monitor session 1 filter vlan 311-312,375

Hope this helps....

New Member

Not capturing Span traffic on WS-4510/SupervisorV/12.2(54)SG1 -

Hi, thanks for your response. I'm trying the new monitor configuration. I get back to you asap.

411
Views
0
Helpful
2
Replies
CreatePlease to create content