Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Not receiving EIGRP hellos?

Must be missing something simple here...

Have two 2600's on a LAN connected through two 2950's. They neighbor up with our core through GRE tunnels, but they will not neighbor over the LAN.

router1(.253)->switch4(.247)->switch1(.250)-> router2(.252)

If I put a static neighbor statement in, they neighbor.

from switch1, when I ping 224.0.0.10, both routers reply. From switch4 only r1 replies.

On switch4, port mirroring is enabled, but not on the ports going to r1 or s1. And when disabled, it doesn't make a difference.

On r1, I will show a neighboring relationship that will flap, but nothing on r2.

On r1:

Jul 9 10:22:07: EIGRP: Sending HELLO on FastEthernet0/0

Jul 9 10:22:07: AS 48, Flags 0x0, Seq 0/0 idbQ 0/0 iidbQ un/rely 0/0

Jul 9 10:22:08: EIGRP: Received HELLO on FastEthernet0/0 nbr *252

Jul 9 10:22:08: AS 48, Flags 0x0, Seq 0/0 idbQ 0/0 iidbQ un/rely 0/0 peerQ un/rely 0/1

On r2 (ignore time/date):

*Mar 12 19:47:25: EIGRP: Sending HELLO on FastEthernet0/0

*Mar 12 19:47:25: AS 48, Flags 0x0, Seq 0/0 idbQ 0/0 iidbQ un/rely 0/0

*Mar 12 19:47:25: EIGRP: Received UPDATE on FastEthernet0/0 nbr *.253

*Mar 12 19:47:25: AS 48, Flags 0x9, Seq 16056/0 idbQ 0/0

*Mar 12 19:47:25: EIGRP: Neighbor(*.253) not yet found

I show sending packets, but no receives.

Ideas? I haven't detailed everything I've tried, but I'll leave that for any questions.

2 REPLIES

Re: Not receiving EIGRP hellos?

sh run int f0/0

sh run | sec eigrp

New Member

Re: Not receiving EIGRP hellos?

R1

interface FastEthernet0/0

ip address *.253 255.255.255.128

no ip redirects

ip authentication mode eigrp 48 md5

ip authentication key-chain eigrp 48 eigrp48

ip nat inside

ip virtual-reassembly

service-policy output setTOS

no ip mroute-cache

speed 100

full-duplex

standby 1 ip *.254

standby 1 preempt

standby 1 track Serial0/0

router eigrp 48

network 1.0.21.172 0.0.0.3

network *.128 0.0.0.127

neighbor *.252 FastEthernet0/0

no auto-summary

no eigrp log-neighbor-changes

no eigrp log-neighbor-warnings

-----

R2

interface FastEthernet0/0

ip address *.252 255.255.255.128

no ip redirects

ip authentication mode eigrp 48 md5

ip authentication key-chain eigrp 48 eigrp48

no ip mroute-cache

speed 100

full-duplex

service-policy output setTOS

standby 1 ip *.254

standby 1 priority 95

standby 1 preempt

router eigrp 48

network 1.0.21.176 0.0.0.3

network *.128 0.0.0.127

neighbor *.253 FastEthernet0/0

no auto-summary

no eigrp log-neighbor-changes

no eigrp log-neighbor-warnings

I removed NAT, authentication and QoS during my troubleshooting. No change. Seems like the problem would be on a switch if I can hit both routers via 224.0.0.10 on one switch but not the other.

152
Views
0
Helpful
2
Replies