Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Not seeing port assigned to voice vlan-why?

Hi:

On a 4506 running 12.1.13EW code, everytime I create a vlan globally as well as in the vlan database and assign a port to it for voice, when I do a show vlan brief, the port does not show as being assigned to the vlan. Is there a reason why? Is this a bug or code issue? I am not seeing the same issue on other switches, except that the other switches are running a different ver. of the IOS.

Here is what I am configuring:

#conf t

#vlan 600

#exit

#vlan database

#vlan 600

#exit

#int f3/12

#switchport access vlan 100

#switchport mode access

#switchport voice vlan 600

#end

Then I do a show vlan brief, and port 3/12 does not show it being assigned to vlan 600, only to vlan 100.

Any help is appreciated. Thx.

3 REPLIES
New Member

Re: Not seeing port assigned to voice vlan-why?

Hi,Please use "show interface switchport" to view the voice vlan information.Looks like your image is old and that could be the reason you are not seeing this information.

New Member

Re: Not seeing port assigned to voice vlan-why?

Yes, when I use that command, it does show it assigned to the voice vlan but not when I do the cmd....Yes, I think it is because of the code.....or a "big bug" ;->

Thx.

New Member

Re: Not seeing port assigned to voice vlan-why?

may be..but it is a cosmetic issue.not a "big bug" :-)

P.S:please rate the useful posts.

207
Views
0
Helpful
3
Replies