Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Office Set-up 5505-2960-IPPhone

                   Hey Guys, I had a question about a certain set-up that is coming up. We have a small office going live soon and the set-up is as follows. Our network connection coming in will be linked to a Cisco ASA5505 that will serve as a DHCP client for 2 VLAN's.This will link to a 2960 which will feed Avaya IP Phones and computers on the same link. My question is, is it possible to have 2 DHCP sets on the ASA that serve each VLAN. If so, what is the set-up to do that. Also, on the switch side, what is the set-up for each link? Obviousley they need to be trunking but what else? Thank you so much for your help.

ASA-----------Switch-----------IPPhone--------Computer.

5 REPLIES
Hall of Fame Super Gold

Office Set-up 5505-2960-IPPhone

Yes it is possible. A network engineer will take care of all the details involved.

New Member

Office Set-up 5505-2960-IPPhone

Thanks. I guess for more detail this is what i am trying to do.

ASA will have 2 DHCP ranges, 10.2.25.x - x, and 10.2.27.x - x. This ASA will link to a 2960 switch and off of each port will be an Avaya IP phone and a computer. Computers get the 25 range and phones get the 27 range.

VIP Super Bronze

Re: Office Set-up 5505-2960-IPPhone

Correct. Don't forget an IP range for your switch and firewall management.

VIP Super Bronze

Office Set-up 5505-2960-IPPhone

Hi,

Usually, your voice vlan is different then your data vlan.  So, yes, you need two different vlans with 2 different DHCP scopes. And yes, the switch will have a trunk link to the ASA.  You also need a management vlan/ip to manage the switch.

HTH

New Member

Office Set-up 5505-2960-IPPhone

My question is, is this correct?

interface Vlan1

description PRIVATE Side

nameif clients

security-level 100

ip address 10.2.27.x 255.255.255.0

!

interface Vlan3

description PRIVATE Side

nameif phone

security-level 100

ip address 10.2.25.x 255.255.255.0

dhcpd address 10.2.27.x-10.2.27.x clients

dhcpd enable inside

dhcpd address 10.2.25.x-10.2.25.x phone

Now I set the ethernet 0/1 on the ASA to trunking and it should trunk both of these VLAN's? What do i do on the switch for configuration other than setting the uplink as a trunk? Do I need to do any native vlan config? Do i set all trunks on the switch as trunks then? How do the computers know which address to pull?

302
Views
0
Helpful
5
Replies
CreatePlease to create content